View Single Post
  #5  
Old 22nd January 2008, 07:38 AM
alarm9k Offline
Registered User
 
Join Date: Jan 2008
Location: Russia
Posts: 110
I don't know how to make it default (I also have 2 sound cards) but I do know how to make it remember it's settings between reboots/logins. Pulseaudio daemon won't save it's settings to ~/.pulse if just killed when exiting your login session. It will only save if you kill the daemon with pulseaudio -k command. So I had to add a 1-line script (/usr/bin/pulseaudio -k) to /etc/kde/shutdown directory. Now it works.

p.s. ok, not exactly 1-line:
#!/bin/sh
/usr/bin/pulseaudio -k

Last edited by alarm9k; 22nd January 2008 at 07:43 AM.
Reply With Quote