Fedora Linux Support Community & Resources Center
  #1  
Old 19th September 2007, 12:56 AM
kapare Offline
Registered User
 
Join Date: Sep 2007
Posts: 7
refresh rate asus n6200

Hi

I'm a newbie and I just install Fedora 7.

I used this link to install driver for nvidia for my asus n6200

http://www.linuxforums.org/forum/red...ia-driver.html

Code:
su -
yum install kmod-nvidia xorg-x11-drv-nvidia
nvidia-config-display enable
service nvidia restart
First problem is that if I do system-config-display the maximum resolution that I have is 1280x1024, unknow monitor and unknow graphic card.

Second, when I boot I can see the nvidia logo, but how I know if is correctly install and if it is this driver that is running right now.

Third, the only way I know right now to change my monitor refresh rate is to go to Configure desktop > Display > refresh rate. But the problem is that I only have 50hz. How can I change and add more rate?

Code:
cat /etc/X11/xorg.conf

# Xorg configuration created by livna-config-display

Section "ServerLayout"
        Identifier     "Default Layout"
        Screen      0  "Screen0" 0 0
        InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
        ModulePath   "/usr/lib/xorg/modules/extensions/nvidia"
        ModulePath   "/usr/lib/xorg/modules"
EndSection

Section "ServerFlags"
        Option      "AIGLX" "on"
EndSection

Section "InputDevice"
        Identifier  "Keyboard0"
        Driver      "kbd"
        Option      "XkbModel" "pc105"
        Option      "XkbLayout" "us"
EndSection

# This is the config used from  Samsung SyncMaster 750S White 17" CRT Monitor
Section "Monitor"
    Identifier   "Monitor0"
    ModelName    "Monitor Samsung 750s"
    HorizSync    30.0 - 70.0
    VertRefresh  50.0 - 160.0
    Option        "dpms"
EndSection

Section "Device"
        Identifier  "Videocard0"
        Driver      "nvidia"
        Option      "AddARGBGLXVisuals" "True"
        Option      "DisableGLXRootClipping" "True"
EndSection

Section "Screen"
        Identifier "Screen0"
        Device     "Videocard0"
        DefaultDepth     24
        SubSection "Display"
                Viewport   0 0
                Depth     24
        EndSubSection
EndSection

Section "Extensions"
        Option      "Composite" "Enable"
EndSection
thx
Reply With Quote
  #2  
Old 19th September 2007, 01:48 AM
leigh123linux Online
Retired Administrator
 
Join Date: Oct 2006
Posts: 22,109
Fedora displays the wrong refresh rates and can not be trusted , to check the proper refresh either check the nvidia control panel ( found in the menu ) or the menu on the monitor itself should be able to confirm the true refresh rate.
__________________
https://admin.fedoraproject.org/pkgdb/users/packages/leigh123linux

https://badges.fedoraproject.org/user/leigh123linux
Reply With Quote
Reply

Tags
asus, n6200, rate, refresh

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't set refresh rate sinistar_ice Using Fedora 6 8th August 2007 12:36 AM
Can't set refresh rate michael.white Installation, Upgrades and Live Media 2 2nd February 2007 07:44 PM
120 Hz Refresh Rate Supadude Hardware & Laptops 0 11th June 2005 07:02 AM
Refresh rate Pulka Hardware & Laptops 2 10th June 2004 10:13 PM


Current GMT-time: 09:53 (Thursday, 17-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat