Fedora Linux Support Community & Resources Center
  #1  
Old 28th January 2008, 11:21 AM
topsyko Offline
Registered User
 
Join Date: Jan 2008
Posts: 13
Angry troubles with locale

Hello everybody,
I have recently some troubles with the locale on my computer, with this kind of message:
Qt: Locales not supported on X server
Moreover, I can't type the French accents.
Any idea?
Reply With Quote
  #2  
Old 29th January 2008, 09:27 AM
topsyko Offline
Registered User
 
Join Date: Jan 2008
Posts: 13
this is the output of setxkbmap:

[amesse@imed199 ~]$ setxkbmap -print
Couldn't interpret _XKB_RULES_NAMES property
Use defaults: rules - 'xorg' model - 'pc101' layout - 'us'
Couldn't find rules file (xorg)

Could you help me please !!!
I tried everything I found on google, with no results ...
Reply With Quote
Reply

Tags
locale, troubles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
c++locale.h philstewart Using Fedora 0 14th May 2008 06:06 PM
after-Installation errors. locale error. unsupported locale settings | Error 17 | etc LinuxNoobie Installation, Upgrades and Live Media 2 29th April 2008 07:35 AM
locale: Cannot set LC_CTYPE to default locale: No such file or directory bbshliu Using Fedora 0 12th March 2008 04:55 PM


Current GMT-time: 02:10 (Monday, 22-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat