Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora and it's software that do not belong in any other forum.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 25th March 2009, 08:53 PM
tgerbert Offline
Registered User
 
Join Date: Jan 2009
Posts: 10
Certain Apps Won't Start as non-root, Qt?

Recently a couple of my applications won't start as non-root users on the local X server, specifically QJackCtl, KMyMoney2 and KTorrent. Doesn't really seem to be any error messages - not on the console, anyway, not sure where else to look (.xsession-errors didn't appear to have anything useful).

Presumably a "yum update" broke these, as they were working fine, but I don't remember what was installed @ last update.

Other apps run fine, i.e. FireFox, gedit, Transmission bittorrent, gnucash, and normally I use GNOME, but can log into a KDE desktop as well without problem.

I *think* these are all Qt apps, so I suspect that's the culprit - tried yum reinstall qt-* qt3-* already...

Any thoughts?
Reply With Quote
  #2  
Old 25th March 2009, 09:25 PM
SlowJet Offline
Registered User
 
Join Date: Jan 2005
Posts: 5,048
It that F10?
What version of qt?
What version of perl and libgc?

I am having a mysterious bug causing the net to stop on the clients (F10 and F11) when using the finished 2.6.29 kernel.
I have done everything I know how to do.
I did some more koji updates - iproute, telepahty-glib, setup.
I'm waiting for qt-4.5.0.-10 (F11, F10 compile failed.)
Then I will try the new kernel again, it takes a few minutes to an hour before web browser goes into stopped mode..
Both clients were running fine for a couple of days and then whack, only minites apart.
I can't even guess unless it is a compiler problem.

SJ.
__________________
Do the Math
Reply With Quote
  #3  
Old 25th March 2009, 09:41 PM
disigma Offline
Registered User
 
Join Date: Mar 2009
Posts: 2
I am having the same problem. When attempting to run an app from the console, there is no output as to what is going on.

My main app which I really want to get working is VirtualBox however it just wont run. amsn doesnt work also.

I encountered these problems after an update.

--Disigma
Reply With Quote
  #4  
Old 25th March 2009, 09:48 PM
thebl4ckd0g Offline
Registered User
 
Join Date: Mar 2009
Location: NC
Posts: 8
Exclamation

I started having the exact same problem today after a reboot. Looking at the yum log, it doesn't seem like any of the updates were library files or anything that related to the programs not launching for me.

In my case, I'm using F10 - Gnome - and the apps are Konversation and Basket Notes.

The odd thing is - I can launch Konversation and Basket Notes in KDE - but no longer in Gnome.

I can launch both apps in Gnome - but only if I su over to root.

Granted I'd love to use irssi, but I prefer the graphical interface of Konversation - and I hate the limited abilities of Xchat as far as customization...

Kernel I'm running is 2.6.27.19-170.2.35.fc10.i686, konversation is konversation-1.1-1.fc10.i386. I don't mind basket notes not being available...

Could all of this be related to the update of xorg recently in the past day or so?

Last edited by thebl4ckd0g; 25th March 2009 at 09:51 PM. Reason: more info rather than another post.
Reply With Quote
  #5  
Old 25th March 2009, 09:48 PM
tgerbert Offline
Registered User
 
Join Date: Jan 2009
Posts: 10
Sorry, that is F10 kernel 2.6.27.19-170.2.35, Qt 4.4.3-15 and Qt 3.3.8b-17, Perl 5.10.0-56 and libgcc 4.3.2-7.

I also forgot to mention that my apps appear to run okay with a remote X server.
Reply With Quote
  #6  
Old 25th March 2009, 11:27 PM
SlowJet Offline
Registered User
 
Join Date: Jan 2005
Posts: 5,048
Quote:
Originally Posted by tgerbert View Post
Sorry, that is F10 kernel 2.6.27.19-170.2.35, Qt 4.4.3-15 and Qt 3.3.8b-17, Perl 5.10.0-56 and libgcc 4.3.2-7.

I also forgot to mention that my apps appear to run okay with a remote X server.

OK, I think I have proved that my problem is the new 2.6.29-2 kernel PAE version.

With many updates from koji, latest perl, libgc, using this kernel
2.6.29-0.279.rc8.git6.fc11.i686.PAE

I can have Firefox-3.6prea1 with 4 complex tabs, OOo 3.1.0-7.0.1 writer
Created some huge fonts on a document at the bottom and printed to a windows shared printer.
Open the pho app and display a huge pix full screen.
Closed those down and rebooted in to kernel
2.6.29-2

Got the browser open and it hung at logon to this site and net stopped.

rebooted into old kernel 2.6.29-0.279
and I can open all my apps again and print and browser.

I will try F10 with my old kernel and apply some more updates.

I think it is a matter of being caught between sync'ed updates for you guys.
You will have to keep updating or figure out what rpm(s) was the problem
and fall back.

Note: the latest 2.6.27 kernel may be a problem too, as it was compiled with some new code.
So keep the same kernel that works until you get the updates that make the apps work.
I'll post back with F10 results later.

SJ
__________________
Do the Math
Reply With Quote
  #7  
Old 26th March 2009, 12:04 AM
cypherpunks Offline
Banned
 
Join Date: Mar 2009
Posts: 28
App start issues, not kernel, root doesnt help (imsettings-applet?)

I'm having very similar issues on three different systems, none of them using the PAE kernel after an upgrade today. I can't any non-gnome app, and most seem to be hanging on a dbus socket if I strace them. knotes will actually print out a dbus error after a while.

Interestingly, the first non-gnome app I attempt to run will crash my imsettings-applet with a glibc illegal free.

The set of apps I just updated was:

Dependency:
apr-util-ldap.i386 0:1.3.4-1.fc10

Updated:
NetworkManager.i386 1:0.7.0.99-4.git20090324.fc10
NetworkManager-glib.i386 1:0.7.0.99-4.git20090324.fc10
NetworkManager-gnome.i386 1:0.7.0.99-4.git20090324.fc10
audit.i386 0:1.7.12-3.fc10
audit-libs.i386 0:1.7.12-3.fc10
audit-libs-python.i386 0:1.7.12-3.fc10
bind-libs.i386 32:9.5.1-2.P2.fc10
bind-utils.i386 32:9.5.1-2.P2.fc10
compiz-fusion.i386 0:0.7.8-4.fc10
compiz-fusion-gnome.i386 0:0.7.8-4.fc10
e2fsprogs.i386 0:1.41.4-4.fc10
e2fsprogs-devel.i386 0:1.41.4-4.fc10
e2fsprogs-libs.i386 0:1.41.4-4.fc10
evolution-data-server.i386 0:2.24.5-4.fc10
evolution-data-server-devel.i386 0:2.24.5-4.fc10
evolution-data-server-doc.i386 0:2.24.5-4.fc10
ghostscript.i386 0:8.63-5.fc10
gtk2.i386 0:2.14.7-7.fc10
gtk2-devel.i386 0:2.14.7-7.fc10
gzip.i386 0:1.3.12-8.fc10
httpd.i386 0:2.2.11-2.fc10
httpd-tools.i386 0:2.2.11-2.fc10
java-1.6.0-openjdk.i386 1:1.6.0.0-11.b14.fc10
java-1.6.0-openjdk-plugin.i386 1:1.6.0.0-11.b14.fc10
lcms.i386 0:1.18-1.fc10
lcms-libs.i386 0:1.18-1.fc10
libX11.i386 0:1.1.5-1.fc10
libX11-devel.i386 0:1.1.5-1.fc10
libchewing.i386 0:0.3.2-6.fc10
libical.i386 0:0.43-4.fc10
libselinux.i386 0:2.0.78-1.fc10
libselinux-devel.i386 0:2.0.78-1.fc10
libselinux-python.i386 0:2.0.78-1.fc10
libselinux-utils.i386 0:2.0.78-1.fc10
logwatch.noarch 0:7.3.6-35.fc10
mysql.i386 0:5.0.77-1.fc10
mysql-libs.i386 0:5.0.77-1.fc10
mysql-server.i386 0:5.0.77-1.fc10
nautilus-sendto.i386 0:1.1.2-1.fc10
obex-data-server.i386 1:0.4.3-1.fc10
postgresql-libs.i386 0:8.3.7-1.fc10
rhythmbox.i386 0:0.11.6-20.r6096.fc10
rp-pppoe.i386 0:3.10-1.fc10
selinux-policy.noarch 0:3.5.13-49.fc10
selinux-policy-targeted.noarch 0:3.5.13-49.fc10
tzdata.noarch 0:2009d-1.fc10
tzdata-java.noarch 0:2009d-1.fc10
xkeyboard-config.noarch 0:1.4-7.fc10
xorg-x11-drv-vesa.i386 0:2.2.0-3.fc10


This seems very weird. Is anyone else experiencing the imsettings crash? Maybe multiple issues are at work here?
Reply With Quote
  #8  
Old 25th March 2009, 11:08 PM
tgerbert Offline
Registered User
 
Join Date: Jan 2009
Posts: 10
I'm just noticing that KMyMoney, QJackCtl and KTorrent all start okay under KDE. VirtualBox I'm just noticing doesn't run under either (although I can still start my VM's using the command line VBoxManage startvm "vm-name")

I use KMyMoney daily, so I notice as soon as that stops working. I noticed the problem on the 24th, which means if it was an update it would have been between the 23rd and 24th, and this is what I've got in my yum log for that period:

Mar 24 09:33:08 Updated: selinux-policy-3.5.13-49.fc10.noarch
Mar 24 09:33:48 Updated: selinux-policy-targeted-3.5.13-49.fc10.noarch
Mar 24 09:33:52 Updated: libX11-1.1.5-1.fc10.i386
Mar 24 09:33:54 Updated: ffmpeg-libs-0.4.9-0.55.20080908.fc10.i386
Mar 24 09:34:02 Updated: gtk2-2.14.7-7.fc10.i386
Mar 24 09:34:03 Updated: lcms-libs-1.18-1.fc10.i386
Mar 24 09:34:04 Updated: postgresql-libs-8.3.7-1.fc10.i386
Mar 24 09:34:04 Updated: lcms-1.18-1.fc10.i386
Mar 24 09:34:05 Updated: ffmpeg-0.4.9-0.55.20080908.fc10.i386
Mar 24 09:34:06 Updated: xorg-x11-drv-vesa-2.2.0-3.fc10.i386
Mar 24 09:34:12 Updated: libX11-devel-1.1.5-1.fc10.i386
Mar 24 09:34:30 Updated: gtk2-devel-2.14.7-7.fc10.i386
Mar 24 09:34:31 Updated: ffmpeg-devel-0.4.9-0.55.20080908.fc10.i386
Mar 24 23:46:46 Installed: evolution-exchange-2.24.5-1.fc10.i386
Mar 24 23:48:12 Installed: mail-notification-5.4-4.fc10.i386
Mar 24 23:48:14 Installed: mail-notification-evolution-plugin-5.4-4.fc10.i386
Mar 24 23:48:15 Installed: syncevolution-0.7-4.fc10.i386
Mar 24 23:51:03 Updated: 1:java-1.6.0-openjdk-1.6.0.0-11.b14.fc10.i386
Mar 24 23:51:04 Updated: 1:java-1.6.0-openjdk-plugin-1.6.0.0-11.b14.fc10.i386
Reply With Quote
  #9  
Old 25th March 2009, 11:27 PM
disigma Offline
Registered User
 
Join Date: Mar 2009
Posts: 2
Im starting to think it is an xorg update. Perhaps some apps wont run with the new changes (such as VirtualBox and the others listed by others on this thread). Until then I will try to see if I can fix this, but nothing at the moment seems to help apart from running non-working apps as sudo; which I really dont want to do.

If anyone else comes up with a fix, it would be nice to post it, I shall do the needy if I I get something first.

--Disigma
Reply With Quote
  #10  
Old 26th March 2009, 01:11 AM
SlowJet Offline
Registered User
 
Join Date: Jan 2005
Posts: 5,048
Yes, I got that imsettimgs dbus error a long time ago, downgrade libchewing.

NetworkManager.i386 1:0.7.0.99-4.git20090324.fc10
NetworkManager-glib.i386 1:0.7.0.99-4.git20090324.fc10
NetworkManager-gnome.i386 1:0.7.0.99-4.git20090324.fc10

This didn't work either, today.

Are you using
updates-testing repo
yum update --enablerepo=updates-testing
and see what you get.

You'll have to look at the fedora-test-list, the test updates on a mirror and the koji.fedoraproject.org/koji
to follow problems.

SJ
__________________
Do the Math
Reply With Quote
  #11  
Old 26th March 2009, 01:20 AM
SlowJet Offline
Registered User
 
Join Date: Jan 2005
Posts: 5,048
In F10 I did a yum update and got Networkmanager , bind,
updated perl, seleinux-policy from koji
rebooted into older 2.6.29
networkManager was dead. Fixed the network to not use N/M.
rebooted into older 2.6.29
worked

rebooted into 2.6.29-3.i686.f10
no problems so far.

SJ

P.S. I do not have latest qt from koji for F10 yet.
__________________
Do the Math

Last edited by SlowJet; 26th March 2009 at 01:24 AM. Reason: qt
Reply With Quote
  #12  
Old 27th March 2009, 12:02 AM
grujakg Offline
Registered User
 
Join Date: Dec 2006
Posts: 37
Same here, yesterday after update on two machines, first encountered problem with imsettings and qt apps, like vbox, skype, opera, keepassx, and today after newest update have problem with NetworkManager and nm-applet vs DHCP enabled iface resulting in uninitialized network parameters.

One machine is running previous kernel 2.6.27.15-170.2.24.fc10.i686, because of annoying ata kernel messages complaining about pata dwd/rw device, another one running newest kernel 2.6.27.19-170.2.35.fc10.

Also investigating imsettings noticed that imsettings-applet is started twice in session startup programs, first with --disable-xsettings and after that without any option?! Also tried with gconf tool to disable /apps/gnome_settings_daemon/plugins/xsettings/active and after relogin found out that my session settings are lost. Setting /apps/imsettings-applet/xsettings_manager to disabled does not change qt apps 'misbehaviour'.

Why one session has to start two imsettings-applet, and why gnome session has to deal with one probably two Xsettings processes? Any comment?
Reply With Quote
  #13  
Old 27th March 2009, 10:23 AM
grujakg Offline
Registered User
 
Join Date: Dec 2006
Posts: 37
Yap, latest libX11 was a problem. Just reverted to previous version and qt's runs happily after. Same problem and solution can be find here:

http://forums.fedoraforum.org/showth...=217826&page=3

My problem with latest NetworkManager update is related to VMware Server. After disabling vmware service and NetworkManager restart, it seems that network works as expected.

Code:
Mar 27 09:11:50 igrujic NetworkManager: <info>  starting...
Mar 27 09:11:50 igrujic NetworkManager: <WARN>  nm_generic_enable_loopback(): error -17 returned from rtnl_addr_add():#012Sucess#012
Mar 27 09:11:50 igrujic NetworkManager: <info>  (eth0): new Ethernet device (driver: 'r8169')
Mar 27 09:11:50 igrujic NetworkManager: <info>  (eth0): exported as /org/freedesktop/Hal/devices/net_00_1d_92_46_11_e8
Mar 27 09:11:50 igrujic NetworkManager: <info>  (ttyS1): ignoring due to lack of mobile broadband capabilties
Mar 27 09:11:50 igrujic NetworkManager: <info>  (ttyS0): ignoring due to lack of mobile broadband capabilties
Mar 27 09:11:50 igrujic NetworkManager: <info>  Trying to start the supplicant...
Mar 27 09:11:50 igrujic NetworkManager: <info>  Trying to start the system settings daemon...
Mar 27 09:11:51 igrujic nm-system-settings: Loaded plugin ifcfg-rh: (c) 2007 - 2008 Red Hat, Inc.  To report bugs please use the NetworkManager mailing list.
Mar 27 09:11:51 igrujic nm-system-settings:    ifcfg-rh: parsing /etc/sysconfig/network-scripts/ifcfg-lo ... 
Mar 27 09:11:51 igrujic nm-system-settings:    ifcfg-rh: parsing /etc/sysconfig/network-scripts/ifcfg-eth0 ... 
Mar 27 09:11:51 igrujic nm-system-settings:    ifcfg-rh:     read connection 'System eth0'
Mar 27 09:11:53 igrujic kernel: ppdev: user-space parallel port driver
Mar 27 09:11:54 igrujic vmnetBridge: Daemon created.
Mar 27 09:11:54 igrujic vmnetBridge: RTM_NEWLINK: name:eth0 index:2 flags:0x00001002
Mar 27 09:11:54 igrujic vmnetBridge: Can't remove interface eth0 2 (does not exist).
Mar 27 09:11:54 igrujic vmnet-dhcpd: Internet Software Consortium DHCP Server 2.0
Mar 27 09:11:54 igrujic vmnet-dhcpd: Copyright 1995, 1996, 1997, 1998, 1999 The Internet Software Consortium.
Mar 27 09:11:54 igrujic vmnet-dhcpd: All rights reserved.
Mar 27 09:11:54 igrujic vmnet-dhcpd: 
Mar 27 09:11:54 igrujic vmnet-dhcpd: Please contribute if you find this software useful.
Mar 27 09:11:54 igrujic vmnet-dhcpd: For info, please visit http://www.isc.org/dhcp-contrib.html
Mar 27 09:11:54 igrujic vmnet-dhcpd: 
Mar 27 09:11:54 igrujic NetworkManager: <WARN>  nm_signal_handler(): Caught signal 11.  Generating backtrace...
Mar 27 09:11:54 igrujic NetworkManager: ******************* START **********************************
Mar 27 09:11:55 igrujic vmnet-dhcpd: Configured subnet: 172.16.211.0
Mar 27 09:11:55 igrujic vmnet-dhcpd: Setting vmnet-dhcp IP address: 172.16.211.254
Mar 27 09:11:55 igrujic vmnet-dhcpd: Recving on     VNet/vmnet1/172.16.211.0
Mar 27 09:11:55 igrujic vmnet-dhcpd: Sending on     VNet/vmnet1/172.16.211.0
Mar 27 09:11:55 igrujic vmnet-dhcpd: Internet Software Consortium DHCP Server 2.0
Mar 27 09:11:55 igrujic vmnet-dhcpd: Copyright 1995, 1996, 1997, 1998, 1999 The Internet Software Consortium.
Mar 27 09:11:55 igrujic vmnet-dhcpd: All rights reserved.
Mar 27 09:11:55 igrujic vmnet-dhcpd: 
Mar 27 09:11:55 igrujic vmnet-dhcpd: Please contribute if you find this software useful.
Mar 27 09:11:55 igrujic vmnet-dhcpd: For info, please visit http://www.isc.org/dhcp-contrib.html
Mar 27 09:11:55 igrujic vmnet-dhcpd: 
Mar 27 09:11:55 igrujic vmnet-dhcpd: Configured subnet: 192.168.123.0
Mar 27 09:11:55 igrujic vmnet-dhcpd: Setting vmnet-dhcp IP address: 192.168.123.254
Mar 27 09:11:55 igrujic vmnet-dhcpd: Recving on     VNet/vmnet8/192.168.123.0
Mar 27 09:11:55 igrujic vmnet-dhcpd: Sending on     VNet/vmnet8/192.168.123.0
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
I'm going to further investigate what caused conflict in NetworkManager vs vmnetBridge startup sequence.
Reply With Quote
  #14  
Old 28th March 2009, 06:28 AM
Webstas Offline
Registered User
 
Join Date: Jan 2009
Posts: 9
Unhappy netmanager

Quote:
Originally Posted by grujakg View Post
Yap, latest libX11 was a problem. Just reverted to previous version and qt's runs happily after. Same problem and solution can be find here:

http://forums.fedoraforum.org/showth...=217826&page=3

My problem with latest NetworkManager update is related to VMware Server. After disabling vmware service and NetworkManager restart, it seems that network works as expected.

Code:
Mar 27 09:11:50 igrujic NetworkManager: <info>  starting...
Mar 27 09:11:50 igrujic NetworkManager: <WARN>  nm_generic_enable_loopback(): error -17 returned from rtnl_addr_add():#012Sucess#012
Mar 27 09:11:50 igrujic NetworkManager: <info>  (eth0): new Ethernet device (driver: 'r8169')
Mar 27 09:11:50 igrujic NetworkManager: <info>  (eth0): exported as /org/freedesktop/Hal/devices/net_00_1d_92_46_11_e8
Mar 27 09:11:50 igrujic NetworkManager: <info>  (ttyS1): ignoring due to lack of mobile broadband capabilties
Mar 27 09:11:50 igrujic NetworkManager: <info>  (ttyS0): ignoring due to lack of mobile broadband capabilties
Mar 27 09:11:50 igrujic NetworkManager: <info>  Trying to start the supplicant...
Mar 27 09:11:50 igrujic NetworkManager: <info>  Trying to start the system settings daemon...
Mar 27 09:11:51 igrujic nm-system-settings: Loaded plugin ifcfg-rh: (c) 2007 - 2008 Red Hat, Inc.  To report bugs please use the NetworkManager mailing list.
Mar 27 09:11:51 igrujic nm-system-settings:    ifcfg-rh: parsing /etc/sysconfig/network-scripts/ifcfg-lo ... 
Mar 27 09:11:51 igrujic nm-system-settings:    ifcfg-rh: parsing /etc/sysconfig/network-scripts/ifcfg-eth0 ... 
Mar 27 09:11:51 igrujic nm-system-settings:    ifcfg-rh:     read connection 'System eth0'
Mar 27 09:11:53 igrujic kernel: ppdev: user-space parallel port driver
Mar 27 09:11:54 igrujic vmnetBridge: Daemon created.
Mar 27 09:11:54 igrujic vmnetBridge: RTM_NEWLINK: name:eth0 index:2 flags:0x00001002
Mar 27 09:11:54 igrujic vmnetBridge: Can't remove interface eth0 2 (does not exist).
Mar 27 09:11:54 igrujic vmnet-dhcpd: Internet Software Consortium DHCP Server 2.0
Mar 27 09:11:54 igrujic vmnet-dhcpd: Copyright 1995, 1996, 1997, 1998, 1999 The Internet Software Consortium.
Mar 27 09:11:54 igrujic vmnet-dhcpd: All rights reserved.
Mar 27 09:11:54 igrujic vmnet-dhcpd: 
Mar 27 09:11:54 igrujic vmnet-dhcpd: Please contribute if you find this software useful.
Mar 27 09:11:54 igrujic vmnet-dhcpd: For info, please visit http://www.isc.org/dhcp-contrib.html
Mar 27 09:11:54 igrujic vmnet-dhcpd: 
Mar 27 09:11:54 igrujic NetworkManager: <WARN>  nm_signal_handler(): Caught signal 11.  Generating backtrace...
Mar 27 09:11:54 igrujic NetworkManager: ******************* START **********************************
Mar 27 09:11:55 igrujic vmnet-dhcpd: Configured subnet: 172.16.211.0
Mar 27 09:11:55 igrujic vmnet-dhcpd: Setting vmnet-dhcp IP address: 172.16.211.254
Mar 27 09:11:55 igrujic vmnet-dhcpd: Recving on     VNet/vmnet1/172.16.211.0
Mar 27 09:11:55 igrujic vmnet-dhcpd: Sending on     VNet/vmnet1/172.16.211.0
Mar 27 09:11:55 igrujic vmnet-dhcpd: Internet Software Consortium DHCP Server 2.0
Mar 27 09:11:55 igrujic vmnet-dhcpd: Copyright 1995, 1996, 1997, 1998, 1999 The Internet Software Consortium.
Mar 27 09:11:55 igrujic vmnet-dhcpd: All rights reserved.
Mar 27 09:11:55 igrujic vmnet-dhcpd: 
Mar 27 09:11:55 igrujic vmnet-dhcpd: Please contribute if you find this software useful.
Mar 27 09:11:55 igrujic vmnet-dhcpd: For info, please visit http://www.isc.org/dhcp-contrib.html
Mar 27 09:11:55 igrujic vmnet-dhcpd: 
Mar 27 09:11:55 igrujic vmnet-dhcpd: Configured subnet: 192.168.123.0
Mar 27 09:11:55 igrujic vmnet-dhcpd: Setting vmnet-dhcp IP address: 192.168.123.254
Mar 27 09:11:55 igrujic vmnet-dhcpd: Recving on     VNet/vmnet8/192.168.123.0
Mar 27 09:11:55 igrujic vmnet-dhcpd: Sending on     VNet/vmnet8/192.168.123.0
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
Mar 27 09:11:55 igrujic NetworkManager: (no debugging symbols found)
I'm going to further investigate what caused conflict in NetworkManager vs vmnetBridge startup sequence.
Yeah, im having the same problem it toasts the network manager when it configures vmware and the only way to get it back is to shut down the vmware service.
Reply With Quote
  #15  
Old 27th March 2009, 03:56 AM
jesse_kahtava Offline
Registered User
 
Join Date: Feb 2008
Age: 29
Posts: 24
Opened a bug report:
https://bugzilla.redhat.com/show_bug.cgi?id=492505

If any of you have something to add please do.
Reply With Quote
Reply

Tags
apps, nonroot, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F10 + rpmfusion nVidia drivers, GL apps run only as root brunson Using Fedora 4 13th June 2009 10:53 PM
i can start apps with root-privilages without entering the password pepe123 Security and Privacy 7 21st June 2007 04:53 PM
I want to start developing apps... v8s10blazer Programming & Packaging 3 8th March 2006 02:08 AM
SDL Apps crashing for non-root users. Corvash Using Fedora 0 23rd August 2004 03:37 PM


Current GMT-time: 04:14 (Wednesday, 16-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat