Fedora Linux Support Community & Resources Center
  #1  
Old 19th June 2009, 01:19 PM
imksa Offline
Registered User
 
Join Date: Jun 2008
Age: 44
Posts: 30
How do I disable the scale plugin in compiz?

When moving the mouse to the right side of the screen quickly, all the windows are small: --



Previously I was the first thing I was stopped by removing the mark from the Scale, but now stopped while still influence the rest.

And also to end the expo is still continuing to influence
Reply With Quote
  #2  
Old 20th June 2009, 07:22 AM
Hlingler Offline
Administrator
 
Join Date: Sep 2006
Location: Connellsville, PA, USA
Posts: 11,294
Hello imksa:

This thread has been moved to "General Support" because it is neither a Guide nor a How-To.

FedoraForum.org Guidelines

V
Reply With Quote
  #3  
Old 21st June 2009, 10:27 AM
imksa Offline
Registered User
 
Join Date: Jun 2008
Age: 44
Posts: 30
I tried to disable all effects, however, still comes
Reply With Quote
  #4  
Old 7th January 2011, 02:29 PM
imksa Offline
Registered User
 
Join Date: Jun 2008
Age: 44
Posts: 30
linuxfedorafirefox
Re: Disturbing in the compiz how to stop ?

When move my mouse to the top right of the screen smaller windows and displays are all in a transparent manner.
How do I cancel this property?

I still search for an answer even with Fedora 14
Reply With Quote
  #5  
Old 7th January 2011, 02:32 PM
leigh123linux
Guest
 
Posts: n/a
linuxfedorafirefox
Re: Disturbing in the compiz how to stop ?

Thread retitled.

Try disabling the "scale" plugin in ccsm.
Reply With Quote
  #6  
Old 3rd August 2012, 08:25 PM
anishjp Offline
Registered User
 
Join Date: Sep 2009
Location: Johannesburg, South Africa
Posts: 255
linuxfirefox
Re: How do I disable the scale plugin in compiz?

Hi

The below link explains how to disable or change the default corner of scale feature in compiz.
http://linux-bsd-sharing.blogspot.co...ot-corner.html

Regards,
Anish
__________________
Host Machine
OS: Fedora 20, Desktop: Gnome, Kernel: 3.11.fc20.x86_64, Processor: Intel i3-2100 @ 3.10GHz, RAM: 8GB
Motherboard: ASUS P8H61-M LE/USB3, Display: Mecer LCD 1280x1024, Benq LCD 1280x1024, Hisense LCD 1920x Graphics: ATI Radeon HD 5450
Reply With Quote
Reply

Tags
compiz, disable, plugin, scale

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
compiz scale in VirtualBox full-screeen InfinityTim Using Fedora 2 10th June 2010 11:38 AM
3D plugin with compiz-fusion nicofo Using Fedora 5 23rd October 2007 11:39 PM
Compiz crashing and how to disable Rich43 Using Fedora 4 10th August 2007 08:50 PM
disable 3D compiz dishawjp Using Fedora 5 26th March 2007 02:36 PM


Current GMT-time: 03:03 (Friday, 28-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Ibarska Magistrala Photos on Instagram - Yaletown Brewery Instagram Photos