Fedora Linux Support Community & Resources Center
  #1  
Old 15th January 2011, 08:01 PM
thesun Offline
Registered User
 
Join Date: Jun 2004
Posts: 534
linuxfedorafirefox
Instant K9copy seg fault crash -- every time

I'm noticing an immediate crash when I try to use k9copy. It's a x64 system if that matters, running Fedora 13. K3B and other DVD/CD apps work, I have read/write access to the drive. Some other threads for this issue in Ubuntu point to renaming the .kde directory as a solution but I tried that and it didn't work.

Quote:
Application: k9copy (k9copy), signal: Segmentation fault
32 return INLINE_SYSCALL (wait4, 4, pid, stat_loc, options, NULL);
[KCrash Handler]
#4 0x0000000000000000 in ?? ()
#5 0x000000000048566c in _start ()
is the only info I'm getting.

Anyone out there having this issue or know how to fix it? Thanks!
Reply With Quote
  #2  
Old 28th January 2011, 01:24 PM
thesun Offline
Registered User
 
Join Date: Jun 2004
Posts: 534
linuxfedorafirefox
Re: Instant K9copy seg fault crash -- every time

No-one out there has solved issues with k9copy?

Edit: Solved this by checking the rpm version. For some curious reason I had the FC14 version installed, but my system is FC13. "yum remove k9copy" and then "yum install k9copy" got the right version in there and now it works fine. Whew!

Last edited by thesun; 28th January 2011 at 01:45 PM.
Reply With Quote
Reply

Tags
crash, fault, instant, k9copy, seg, time

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Big time Video Crash steelaworkn Wibble 3 25th August 2010 02:05 AM
K9copy 2.3.3 crash on Fedora 12 VideoRoy Using Fedora 2 10th January 2010 08:02 PM
k9copy Signal 11 (SIGSEGV) Crash LatinHacker Using Fedora 38 30th October 2008 03:45 PM
How to detect the page read fault or write fault qson Using Fedora 0 22nd January 2007 11:55 AM
Install Crash...any of it my fault? joex444 Installation, Upgrades and Live Media 1 17th August 2005 10:48 PM


Current GMT-time: 08:46 (Saturday, 25-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Rillieux-la-Pape - Beolgyo - Sierra Leone Photos on Instagram