Fedora Linux Support Community & Resources Center
  #1  
Old 30th November 2011, 12:42 AM
eaglelinux Offline
Registered User
 
Join Date: Jun 2011
Posts: 179
linuxfirefox
ALC883 ( HDA VIA VT82XX ), sound card didn't work in Fedora 15 !

Hello !

How to solve my problem with ALC883 soundcard in Fedora because yet i am not finding support for this problem !

Any suggestion please !

Thank you !
Reply With Quote
  #2  
Old 30th November 2011, 02:35 PM
Sagitter Offline
Registered User
 
Join Date: Sep 2009
Location: Salento - Italy
Age: 33
Posts: 519
linuxchrome
Re: ALC883 ( HDA VIA VT82XX ), sound card didn't work in Fedora 15 !

Code:
$ alsa-info --upload
Post the url please.
__________________
Homepage: http://www.fedoraos.wordpress.com
Wiki page: https://fedoraproject.org/wiki/User:Sagitter
Reply With Quote
  #3  
Old 28th February 2012, 08:43 PM
caralu Offline
Registered User
 
Join Date: Feb 2012
Location: Colombia
Posts: 1
linuxchrome
ALC883 ( HDA VIA VT82XX ), sound card didn't work in Fedora 15 !

I have test and resolved this issue doing the next:

I just add pci=use_crs to my Kernel options and now I have sound.
sudo gedit /etc/default/grub and add change the line GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" to
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pci=use_crs"

I follow this bugtracking solutions to fix the problem.
https://bugtrack.alsa-project.org/al...ew.php?id=5533

https://bugzilla.kernel.org/show_bug.cgi?id=42567

https://bugzilla.kernel.org/show_bug.cgi?id=42619

You just need to read the las 2 or 3 posts.
Reply With Quote
  #4  
Old 1st March 2012, 07:19 AM
eaglelinux Offline
Registered User
 
Join Date: Jun 2011
Posts: 179
linuxchrome
Re: ALC883 ( HDA VIA VT82XX ), sound card didn't work in Fedora 15 !

Hello,

Yes i have find this solution in fedora chat two months ago.

Anyway thanks !
Reply With Quote
Reply

Tags
alc883, card, fedora, hda, sound, vt82xx, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card detected but does not work F10 bradyxc Hardware & Laptops 0 31st May 2009 06:01 PM
my onboard sound card doesn't work!... lovetruth Hardware & Laptops 8 15th February 2009 08:22 PM
No sound on new medion laptop ICH8 / ALC268 / ALC883 sgyles Hardware & Laptops 1 8th September 2008 08:59 PM
Sound card detected but doesn't work anibis Hardware & Laptops 5 27th August 2006 11:52 AM
sound card doesnt work in FC2 dileep Hardware & Laptops 3 31st August 2005 06:13 PM


Current GMT-time: 13:27 (Wednesday, 16-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat