Fedora Linux Support Community & Resources Center
  #1  
Old 1st December 2011, 07:44 PM
jschroeder Offline
Registered User
 
Join Date: Dec 2011
Posts: 1
macoschrome
Fedora installs, but drops into a grub prompt on rebooting

Hi All,

This one really stumped me, and i've seen many other posts describing a similar problem so I thought I'd post the issue and the solution.

The environment:
Shuttle XPC SN85G4 (full system id is sn85g40-v3gh0-37)
One DVD drive on IDE Channel 1 Slave
One Maxtor 100GB GL100MO HD Channel 2 Master (Extended IDE Drive)

Problem Description:
Installed Fedora 14 from DVD using preset configs only, no changes. Installed flawlessly without errors. Reboot drops into grub rather than booting fedora.

Resolution:
after reading many, many posts, working with grub, system recovery tool, fdisk, device.map, etc. etc. I was able to solve the problem by doing the following:

1) In bios, I switched the Access Mode for the maxstore drive from "Auto" to "large".
2) YOU MUST REINSTALL at this point.

Now the boot loader functioned perfectly and fedora came right up. This may help with others who have a SATA drive installed under extended IDE and can't get fedora to boot.
Reply With Quote
Reply

Tags
drops, fedora, grub, installs, prompt, rebooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 11 only boots to GRUB> prompt daddio Installation, Upgrades and Live Media 14 27th August 2009 12:15 AM
f10 x86_64 dvd installs, boots to single user prompt ontognosy Installation, Upgrades and Live Media 1 11th December 2008 04:40 PM
Fedora 9 Grub prompt problem flashl Installation, Upgrades and Live Media 14 1st June 2008 05:10 PM
Fedora Core 6 Live CD Grub Prompt tuk485 Installation, Upgrades and Live Media 2 29th December 2006 02:17 PM
No GRUB when rebooting Fedora Core 2... toffer Installation, Upgrades and Live Media 14 30th September 2004 01:50 PM


Current GMT-time: 13:44 (Friday, 22-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat