Fedora Linux Support Community & Resources Center
  #1  
Old 16th February 2012, 04:30 AM
kttam Offline
Registered User
 
Join Date: Jan 2010
Posts: 8
windows_7chrome
Proftpd - User not access home folder

Sorry for my bad English.

When I install Proftpd v1.3.3g on CentOS 5.7 32bits, User login to access home folder



But, when I install Proftpd v1.3.3g on CentOS 5.7 64bits, User login, not access home folder




Now, i must config on 64bits same to 32bits. User login to access home folder.

Many thanks.

---------- Post added at 07:30 PM ---------- Previous post was at 07:05 PM ----------

Done.
I disabled selinux on CentOS 64bits.
Reply With Quote
Reply

Tags
access, folder, home, proftpd, user

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No access to home folder from Ubuntu when I have access from Fedora & vice versa jeypeyy Using Fedora 8 12th November 2010 01:08 AM
Can't access my home folder Keldorn Using Fedora 18 24th December 2009 10:13 PM
How to enable SElinux for Samba without access to the user home folder majdi Security and Privacy 4 2nd September 2008 03:46 PM
Can't access home folder like Using Fedora 3 24th April 2006 09:17 PM


Current GMT-time: 20:46 (Thursday, 27-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Tianning Temple (Beijing) Instagram Photos - Zut Photos