Fedora Linux Support Community & Resources Center
  #1  
Old 9th May 2005, 02:57 PM
B1gtul34u2 Offline
Registered User
 
Join Date: May 2005
Posts: 29
incorrect screen resolution

Hello all,
Im a newbie to linux althought ive been running redhat 9 for sometime now. however, I have just installed fedora core 3 on dell laptop Dell (250N), the installation went superbly. The problem is the screen resoultion is showing 800x600 and that the monitor type is a Generic CRT. I know that the monitor type is a LCD but i cant figure out how to change the setitng to that of a LCD. When I change the screen resolution settings the screen looks all jumbled up. On previous installations ie windows, I had a resolution of about 1280x 1024. How can I resolve this issue?

Thanx in advance
Reply With Quote
  #2  
Old 9th May 2005, 02:58 PM
jim Offline
Retired Community Manager & Avid Drinker Of Suds
 
Join Date: Feb 2005
Location: Rochester NY
Age: 40
Posts: 4,175
in the terminal

system-config-display

choose LCD

Choose your Resolution

save and exit log out and log back in

That should do it!
__________________
Registered Linux User: #376813
Western NY
My linux site
Smolt Profile

please remember to say if you problem was solved

Did you get your id10t award today?

Last edited by fedorajim; 9th May 2005 at 03:06 PM.
Reply With Quote
  #3  
Old 9th May 2005, 10:54 PM
B1gtul34u2 Offline
Registered User
 
Join Date: May 2005
Posts: 29
I tried that but it didn't work, I also tried to do it from the control centre but its the same result again. I did a check and the video card is ok. I mean it matches the one that came with the box. Basically when I followed the instructions to choose the LCD display, it cant be chosen because its not highlighted when i clicked on it. What else can i do to change this?

Thanx
Reply With Quote
  #4  
Old 10th May 2005, 09:36 AM
roger Offline
Registered User
 
Join Date: Aug 2004
Posts: 105
if you go in system-config-display, there should be an option "generic lcd" display. use this option and set your resolution to whatever you have.

Roger
Reply With Quote
  #5  
Old 10th May 2005, 10:04 PM
B1gtul34u2 Offline
Registered User
 
Join Date: May 2005
Posts: 29
Thanks for your suggestion but I've tried to do that, in fact i have seen the the generic lcd option, when I click on it, the OK button is hightlight so i cant get to choose the lcd. As a matter of fact i cant get to choose any of the monitors that is on the drop down list.

Thanx
Reply With Quote
  #6  
Old 1st June 2005, 08:09 PM
NOCBOX Offline
Registered User
 
Join Date: Apr 2005
Posts: 13
I have same chipset on a Compaq V2000 I wont to use the native display of 1280x768 i can not seem to get this it works perfectly on ubutu but not fedora any ideas ?
Reply With Quote
  #7  
Old 2nd June 2005, 03:43 AM
bootsmorris Offline
Registered User
 
Join Date: Jun 2005
Posts: 1
you have to upgrade your bios. i did that and ran linux but i cant get my wireless card working. It is a pcmcia 2 Wire 802.11g. if anyone can help me i would appriciate it i am a newbie!!!!
Reply With Quote
  #8  
Old 3rd June 2005, 02:18 AM
jgcasey Offline
Registered User
 
Join Date: May 2005
Location: NY, NY
Age: 34
Posts: 1
have similar problem - works fine with root but not on my user login.
Reply With Quote
  #9  
Old 3rd June 2005, 06:34 PM
oldman_420 Offline
Registered User
 
Join Date: May 2005
Location: Waterloo, Ont, CAN.
Age: 32
Posts: 76
you could try writing your own ModeLine in xorg.conf for your resolution. This requires some specifc information about your LCD display (Vert refresh, horizontal refresh and something about the number of pixels it can draw in a second... forget the name (pixel dot frequency?) ... anyway, if you want to try theres some nice ModeLine generators around on the net.
__________________
Come and trip it as we go on the light fantastic toe.

HP Pavilion zd7260us, 17" WSXGA+, P4 3.2Ghz w/HT, 1G DDR 333 RAM, 64Mb GeForce FX Go 5700
Dual Fedora Core 3: custom 2.6.11-1.27_FC3 w/ Windows XP Pro
Registered Linux User #391381
Reply With Quote
  #10  
Old 10th June 2005, 01:57 PM
Deester Offline
Registered User
 
Join Date: Jun 2005
Posts: 1
Hi,

Here is how to fix your problem.

Edit /etc/X11/xorg.conf

In the display modes for each colour depth setting add "1024x768" before 800x600

Write the changes to this file

Restart X server or reboot your machine

When you log back in goto Application -> Preferences -> Screen Resolution

Now select 1024x768

It should init the new res with no jumbledupness now there is a 1024x768 mode added to the X conf.

Deester.
Reply With Quote
  #11  
Old 13th June 2005, 08:46 PM
Ric@rdo Offline
Registered User
 
Join Date: May 2004
Posts: 42
I had terrible trouble getting my lcd to display it's correct resolution, have a look here, it may be of some help...

http://forums.fedoraforum.org/forum/...ad.php?t=28852

It's a pleasure to look at now!! just wish I could find the same cure for the girlfriend! much cleaner than windoze ever was...
Reply With Quote
  #12  
Old 10th April 2006, 06:06 PM
merengue Offline
Registered User
 
Join Date: Jan 2006
Posts: 15
Compaq V2000 Widescreen help!

I am going through the same problem with my wide screen laptop.

I am running windows XP, Abuntu and FC2 on the same machine, different partitions.

Abunto would not even boot the X system after installation, but it only took to delete one line from the Xconf file and that fixed the problem, now Abuntu handles the widescreen display perffectly.

FC2 on the other hand refuses to handle the widescreen, there are no options for it.

The compaq V2000 are a very inexpensive line of laptops and very popular, is there any body out there that can help on how to setup the widescreen resolution on any of the FCx distro?

Thanks,
USA
Reply With Quote
  #13  
Old 10th April 2006, 08:23 PM
landoncz Offline
Registered User
 
Join Date: Dec 2005
Location: Florida, USA
Age: 35
Posts: 338
I don't know what kind of video hardware some of you have with your laptops, but if you have just on-board Intel graphics (like i915 graphics) or something, you need to patch your video bios before you can see a larger resolution. Simply editing the xorg.conf won't do any good. There is an rpm available from the freshrpms repo that will patch your video BIOS upon bootup. Then, you can edit your xorg.conf and you should be set. If you have freshrpms in your repo you can type:
Code:
yum install 855resolution
This may not be the solution for everyone, but if you have Intel graphics, this might help you...
__________________
Fedora Core 6 on Asus Z63A 14" Laptop
2.0 Ghz Pentium M
1 Gig RAM
100 Gig 7200 RPM

Code:
# rm -rf /dev/brain
Reply With Quote
Reply

Tags
incorrect, resolution, screen

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Display resolution incorrect Mountaineer Using Fedora 0 27th February 2009 08:26 AM
Screen resolution and font sizes in FC6 on a SXGA screen mdcozma03 EOL (End Of Life) Versions 2 24th September 2007 09:51 AM
Login screen resolution different from desktop resolution pobbz Using Fedora 5 5th June 2007 08:59 PM
Set my screen resolution to a higher resolution yinglcs Using Fedora 18 21st February 2007 02:57 AM
Screen resolution. Small screen. Dell inspiron 1100 bedehaan Hardware & Laptops 3 19th December 2005 02:22 PM


Current GMT-time: 14:00 (Saturday, 01-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Cao Lanh Travel Photos on Instagram - Sassandra Photos on Instagram - Sahavato Travel Photos on Instagram