Fedora Linux Support Community & Resources Center
  #1  
Old 27th September 2005, 01:37 PM
hanpedro Offline
Registered User
 
Join Date: Feb 2005
Posts: 28
how to change locale to euckr?

I've tried to change locale to eucKR by editing with on fedora 3.

#vi /etc/sysconfig/i18n


LANG="ko_KR.eucKR"
SUPPORTED="ko_KR.eucKR:ko_KR:ko"
SYSFONT="lat0-sun16"
SYSFONTACM="8859-15"

But, I can not see Korean letters encoded by eucKR.
Reply With Quote
Reply

Tags
change, euckr, locale

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
after-Installation errors. locale error. unsupported locale settings | Error 17 | etc LinuxNoobie Installation, Upgrades and Live Media 2 29th April 2008 07:35 AM
locale: Cannot set LC_CTYPE to default locale: No such file or directory bbshliu Using Fedora 0 12th March 2008 04:55 PM
How to set locale in XDM alpha645 Using Fedora 0 20th May 2007 07:17 PM


Current GMT-time: 07:45 (Friday, 31-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Velikiye Luki Instagram Photos - Hincesti Photos - Hadano Photos