Fedora Linux Support Community & Resources Center
Prev Previous Post   Next Post Next
  #1  
Old 14th August 2008, 03:33 AM
nix4me Offline
Registered User
 
Join Date: Oct 2006
Posts: 86
how to add path /usr/local/bin/lftp to user path

I compiled lftp from source and it installed to /usr/local/bin. Problem is, that is not in my path. So when i typr lftp from command line it says command not found. If i type /usr/local/bin/lftp, it of course works fine. How can i add that to my path so i don't have to type the full path each time?

And to answer why i compiled myself, because fedora compiles lftp against openssl and not gnutls, which cause problems.
Reply With Quote
 

Tags
add, path, user

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding path for user? IchBin Using Fedora 2 31st March 2006 03:13 PM
setting local path agentblue Using Fedora 2 1st May 2005 06:23 AM


Current GMT-time: 12:15 (Friday, 29-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat