Fedora Linux Support Community & Resources Center
  #1  
Old 30th November 2008, 11:36 PM
Silpheed2K Offline
Registered User
 
Join Date: Aug 2008
Posts: 585
Pulse Audio doesnt work altogether

In Fedora 10 I tried what I did to fix it in Fedora 9 and that didnt work.
So I'm wondering... how do I fix the pulse audio issues in Fedora 10?
it just doesnt work much at all.. it will come in and out at times but that's about it.
do you all have any suggestions on how to fix it?

edit: okay I fixed most of the problem however now my audio has some stuttering problems and problems cutting in an out at times.... anybody know of a solution?

Last edited by Silpheed2K; 1st December 2008 at 01:57 AM.
Reply With Quote
  #2  
Old 3rd December 2008, 03:29 AM
Silpheed2K Offline
Registered User
 
Join Date: Aug 2008
Posts: 585
anybody have a solution for pulse audio stuttering and at times?
when I boot the audio sttuters and cuts in and out sometimes but then is mostly normal later with the same thing happening every now and then.
I'd really like to get the audio fixed up.
Thanks to anyone that helps.
Reply With Quote
  #3  
Old 3rd December 2008, 04:14 AM
PatMcLJr Offline
Registered User
 
Join Date: Apr 2005
Location: earth
Posts: 1,183
man you need to look around, f10 and pulseaudio are causing a LOT of trouble. Try running dosbox, that makes it pop in the speakers on my box.

I don't have links to the threads handy sorry.

Pat Jr.
__________________
x--x--x
http://www.gnu.org/philosophy/free-sw.html
Freedom is never Free.
Pat Jr.
Reply With Quote
Reply

Tags
altogether, audio, pulse, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pulse Audio relayer Installation, Upgrades and Live Media 0 13th March 2009 08:40 PM
F10 Bluetooth Audio + Pulse == pulse crashes. fwelland Hardware & Laptops 2 7th February 2009 01:07 PM
pulse audio causes app freeze (f10) crolma4 Using Fedora 1 4th February 2009 04:57 AM
pulse audio does not work on Ibook G4 csynt Mac Chat 0 29th November 2008 07:44 PM
Fedora 8, Pulse Audio, 2 Audio Cards Alex Lang Using Fedora 5 24th January 2008 09:05 PM


Current GMT-time: 09:12 (Tuesday, 02-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat