Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora and it's software that do not belong in any other forum.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 13th July 2009, 01:18 PM
JediChen Offline
Registered User
 
Join Date: Jul 2009
Posts: 7
VLC Media Player plays choppy sounds after F11 update

I installed VLC on F11 and it worked but after i updated F11, the video was smooth but the audio from VLC seems to have screwed up.

I went to youtube and tried some vids, nothing's wrong and F11 still plays the usual system sounds.

I have deleted and reinstalled VLC but to no avail. Unforunately, i did not know what i updated as there were just too many updates and i just acepted them all, maybe i shld not do that next time

So, is anyone else facing this problem too?
Reply With Quote
  #2  
Old 13th July 2009, 01:28 PM
Gödel Offline
Registered User
 
Join Date: Jul 2009
Location: London,England
Posts: 1,099
yes, quickfix, go to Tools->Preferences->Audio, and select Output as SimpleDirectMedia Layer.

Others blame it on pulseaudio, but I'm not sure it's the culprit here, I think vlc's got a problem.
Reply With Quote
  #3  
Old 13th July 2009, 01:29 PM
glennzo Online
Un-Retired Administrator
 
Join Date: Mar 2004
Location: Salem, Mass USA
Posts: 14,548
There may be something of interest here also, http://forums.fedoraforum.org/showthread.php?t=225660
__________________
Glenn
The Bassinator © ®

[SIGPIC][/SIGPIC]
Laptop: Toshiba Satellite / Intel Core 2 Duo 1.73 GHz / 2GB / 160GB / Intel Mobile 945GM/GMS/GME/943/940GML Integrated Graphics
Desktop: BioStar MCP6PB M2+ / AMD Phenom 9750 Quad Core / 4GB / 1TB SATA / 500GB SATA / EVGA GeForce 8400 GS 1GB
Reply With Quote
  #4  
Old 13th July 2009, 01:41 PM
JediChen Offline
Registered User
 
Join Date: Jul 2009
Posts: 7
Problem SOLVED!!!

Quote:
Originally Posted by Gödel View Post
yes, quickfix, go to Tools->Preferences->Audio, and select Output as SimpleDirectMedia Layer.

Others blame it on pulseaudio, but I'm not sure it's the culprit here, I think vlc's got a problem.
Yes! It works! THx a million!

Quote:
Originally Posted by glennzo View Post
There may be something of interest here also, http://forums.fedoraforum.org/showthread.php?t=225660
Oh..that was a guide and i can so feel his frustration.


Anyway, thx alot guys!

Last edited by JediChen; 13th July 2009 at 01:49 PM.
Reply With Quote
Reply

Tags
choppy, noise, sound, update, vlc

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound plays, but no video in Kaffeine dvd player? knadoor Using Fedora 6 1st June 2008 03:16 PM
icq terminal client that sends typing notifications and plays sounds someuser77 Using Fedora 0 13th April 2006 01:23 PM
When I load a music CD into the CD drive, the music sounds garbled, plays a repeating coderlen Using Fedora 0 27th November 2005 06:23 PM
BMP player and Gaim sounds clash... rakesh09 Using Fedora 2 4th August 2005 08:22 PM
xine player sound choppy philip_w Using Fedora 18 16th June 2005 08:07 AM


Current GMT-time: 13:37 (Thursday, 24-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat