Fedora Linux Support Community & Resources Center
  #1  
Old 20th August 2009, 07:39 PM
chuschanc Offline
Registered User
 
Join Date: Aug 2009
Posts: 1
windows_xp_2003ie
Virus?

Hi!
i got a weird problem with Fedora 10. First i set up a vpn tunnel using pptp and pppd programs. It works just fine, but then in a few minutes the provider's antivirus (nod32) kicks me out of the session and blocks my account. Checked the logs it gave me, and i saw a series of attacks from my system to various ports of the local network's other computers. So i run clamAV with freshly installed antivirus bases on my system, but it found nothing.
Could it not be a virus, but some sort of linux pppd's natural actions that the server's system sees as an attack? And what do i do now? Thanks in advance
Reply With Quote
Reply

Tags
virus

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this a virus? amranny Security and Privacy 9 15th November 2008 10:33 PM
Virus! jtx472 Security and Privacy 2 22nd April 2007 10:04 PM


Current GMT-time: 23:56 (Tuesday, 30-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat