Fedora Linux Support Community & Resources Center
Prev Previous Post   Next Post Next
  #1  
Old 19th September 2009, 06:09 AM
sukesh26 Offline
Registered User
 
Join Date: Sep 2009
Posts: 2
linuxfedorafirefox
Exclamation error in playing audio song

when i got play any movie or song i got some error which show below
error:
The playback of this movie requires a MPEG-1 Layer 3 (MP3) decoder plugin which is not installed.
Reply With Quote
 

Tags
audio, error, playing, song

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F11 audio volume changes everytime I switch to new song in any music player golgotha Using Fedora 4 3rd September 2009 08:50 AM
Amarok on Fedora 10 not playing any song manuleka Using Fedora 6 26th May 2009 02:27 PM


Current GMT-time: 02:32 (Sunday, 31-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat