Fedora Linux Support Community & Resources Center
  #1  
Old 31st October 2009, 06:57 AM
fiddy Offline
Registered User
 
Join Date: Oct 2009
Posts: 22
linuxfedorafirefox
b43 conflicts with broadcom-wl

I keep getting this error when i try to run the auto update, can someone please give some advice on how to fix this...
Reply With Quote
  #2  
Old 31st October 2009, 07:30 AM
Jhinx26 Offline
Registered User
 
Join Date: Oct 2009
Posts: 14
linuxfedorafirefox
hi can you post your error logs?
Reply With Quote
  #3  
Old 31st October 2009, 04:21 PM
fiddy Offline
Registered User
 
Join Date: Oct 2009
Posts: 22
linuxfedorafirefox
I had to reload, because when i installed the ATI driver, i got nothing but a blank screen, but not after the reload, there are no more confilcts... Updates are running fine, I'm going to try the ATI driver after all updates and a system backup is complete...
Reply With Quote
Reply

Tags
b43, broadcomwl, conflicts

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
YUM is having conflicts.. on everything. lanahans Using Fedora 4 20th July 2007 08:41 AM
apt-get vs yum: conflicts fritzonline Installation, Upgrades and Live Media 1 20th November 2004 03:01 PM
APT conflicts mip Using Fedora 14 12th February 2004 08:50 PM


Current GMT-time: 06:29 (Saturday, 30-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat