Fedora Linux Support Community & Resources Center
  #1  
Old 8th November 2009, 10:29 PM
badger_fruit Offline
Registered User
 
Join Date: Nov 2008
Posts: 64
linuxfedorafirefox
Why no preview in some AVI files?

Hello all
I now have another question!

I have some AVI files on my LAN but can't figure out why some folders give me a thumbnail preview, and others, just icons?

Please see the screenshot ...

... as an example.

Both folders are on the same network share and I checked the AV properties of them both, they are all "XVID MPEG-4" so it's not that it's a different or missing codec.

Would appreciate any help, not that it's a major problem of course .. the previews look nice, that's all!
Reply With Quote
  #2  
Old 9th November 2009, 01:58 AM
cazo Offline
Registered User
 
Join Date: Sep 2005
Location: Redneck Riviera
Posts: 362
linuxfedorafirefox
I've found that when the CPU is under a heavy load, totem-video-thumbnailer fails. Usually, I just clean out the ~/.thumbnails/fail/gnome-thumbnail-factory/ directory. Sometimes, just hitting the Reload button (in Nautilus) works as well.

Also, check the Edit | Preferences | Preview tab in Nautilus. Under Show Thumbnails, I have it set to Always (I think the default was Local Files Only.

By the way, I also use a 'screenshot' program to generate nice previews for the videos (mostly music videos, but some TV shows).
Reply With Quote
  #3  
Old 9th November 2009, 12:27 PM
badger_fruit Offline
Registered User
 
Join Date: Nov 2008
Posts: 64
windows_xp_2003firefox
Quote:
Originally Posted by cazo View Post
I've found that when the CPU is under a heavy load, totem-video-thumbnailer fails. Usually, I just clean out the ~/.thumbnails/fail/gnome-thumbnail-factory/ directory. Sometimes, just hitting the Reload button (in Nautilus) works as well.

Also, check the Edit | Preferences | Preview tab in Nautilus. Under Show Thumbnails, I have it set to Always (I think the default was Local Files Only.

By the way, I also use a 'screenshot' program to generate nice previews for the videos (mostly music videos, but some TV shows).
Hello
Thank you for the reply; I have deleted all the PNG files from the thumbnail cache as suggested, not sure if it's worked as away from PC right now .. will update later on though.

With regards to the Edit > Prefs > Preview, I don't think the default is local files only as both folders on display in the screenshot are on a remote computer.

I'll update this thread shortly
Cheers!
Reply With Quote
  #4  
Old 9th November 2009, 12:59 PM
badger_fruit Offline
Registered User
 
Join Date: Nov 2008
Posts: 64
linuxfedorafirefox
[solved]

I deleted the cache and now thumbnails appear, woo hoo!
Reply With Quote
Reply

Tags
avi, files, preview

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to preview php files in Bluefish vinoman Using Fedora 2 30th April 2009 12:35 PM
KDE freezes when trying to preview mp4 files sadaltager Using Fedora 5 10th March 2009 01:23 PM
Q: Nautilus music files preview aero-z Using Fedora 4 23rd November 2008 08:20 PM
Nautilus preview for avi files normandro Using Fedora 1 3rd March 2007 11:35 PM
Preview media files in konqueror gertbor Using Fedora 3 12th January 2006 08:28 PM


Current GMT-time: 16:48 (Tuesday, 21-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Vryheid Travel Photos - Moundou - Itogon