Fedora Linux Support Community & Resources Center
  #1  
Old 20th February 2010, 11:24 PM
HLOPES Offline
Registered User
 
Join Date: Feb 2010
Posts: 7
linuxfedorafirefox
Fedora 12 - Amarok no Sound, but VLC and Skype is OK.

Ola A todos da comunidade fedora!!

Estou com um problema aqui em meu Computador e não sei como faço para resolver, resolvi pedir ajuda no local certo apos varias pesquisas na net. Vamos ao problema:

tenho em meu Notebook com a versão do Fedora 12 instalada e tudo corre bem, funciona as mil maravilhas, quando inicio ouço o áudio da introdução muito bem, tenho o VLC Player instalado e correndo muito bem, tenho o Mplayer instalado e correndo muito bem, tenho o skype instalado e correndo muito bem. Recentemente lembrei-me de um player que não usava a algum tempo... O Amarok, resolvi instala-lo, correu quase tudo bem, ele está funcionando, mas não dá áudio. Minha pergunta é: Como faço para resolver essa situação, se está tudo correndo bem com o áudio em outros aplicativos e no sistema, mas não no Amarok?

Alguém jś se deparou com esse problema, como faço para ter o Áudio no Amarok?
  #2  
Old 20th February 2010, 11:32 PM
dd_wizard Offline
Registered User
 
Join Date: Sep 2009
Posts: 1,481
linuxfedorafirefox
Just a guess, I'm monolingual , but I think you want to tell Amarok to use pulseaudio instead of xine for the sound output. I don't remember which tab it's on, but it's in preferences.

dd_wizard
  #3  
Old 6th April 2010, 07:06 PM
leigh123linux
Guest
 
Posts: n/a
linuxfedorafirefox
Re: Fedora 12 - Amarok no Sound, but VLC and Skype is OK.

Thread closed, Please post in English only.
Closed Thread

Tags
amarok, fedora, skype, sound, vlc

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pulseaudio + skype = no sound in amarok fakie_flip Using Fedora 14 5th February 2010 04:39 PM
detect sound card .. but no sound (amarok/mplayer ...) on fc 8 ? 1stepkloser Using Fedora 4 7th September 2009 07:46 AM
Fedora 10 no sound due to Skype problem thecdmm2 Using Fedora 0 24th July 2009 02:02 PM
Fedora 9 not worrking for sound recording and skype sibendu_ju Using Fedora 1 31st May 2009 12:26 AM
Sound reacts very slowly in Amarok... sound card issue? SpectrumDT Hardware & Laptops 7 2nd February 2008 10:09 PM


Current GMT-time: 22:47 (Monday, 22-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
...Embassy CES Cambridge Photos on Instagram - Al Bateen, Al Ain City - Fiji Island Travel Photos on Instagram - Coffeeworks Limketkai