Fedora Linux Support Community & Resources Center
  #1  
Old 10th October 2010, 01:33 AM
t0mPain3 Offline
Registered User
 
Join Date: Oct 2010
Posts: 1
windows_xp_2003chrome
Problem: Fan always runs on High (F13)

Just made the switch from Ubuntu (which I've run for almost 2 years) as I do not like the direction Canonical has is taking it & I would like to be part of an OS based around community.

That said, I've spent the day searching for why the fan on my laptop is constantly running High, even though my Core temps are 36' & 38' C. I've found multiple posts of users reporting similar issues, but I've yet to run across anything that has been able to fix my situation. (I really don't like to be the guy to post a new question, but at this point I'm genuinely stuck.)


Thus far I've:
Checked my BIOS for the ability to change fan settings. Found nothing.
Run a script in an attempt manually set fan speed. (Found here)
Attempted to change my trip points (/proc/acpi/thermal_zone/THRM/trip_points )


Of course, all have been met with zero results.

I'm running an ASUS N81V with the community 3d drivers for my ATI RADEON card.
Any help will be appreciated.
Reply With Quote
  #2  
Old 10th October 2010, 09:29 AM
CSchwangler Offline
Registered User
 
Join Date: Feb 2009
Posts: 2,535
linuxfedorafirefox
Re: Problem: Fan always runs on High (F13)

Have you checked if there are programs placing a burden on your CPU, e.g. by using top or htop?

Another think often overlooked is dust within the laptop, in particular if the machine is a bit older. You could open the case and check and clean any dust from within the case.

Quote:
I'm running an ASUS N81V with the community 3d drivers for my ATI RADEON card.
Are these the open source drivers or the proprietary drivers. The open source drivers are known to be less capable with respect to heat management.

For the proprietary drivers you may wish to look into this thread:

http://forums.fedoraforum.org/showthread.php?t=155503
Reply With Quote
  #3  
Old 15th October 2010, 06:25 PM
droidhacker Offline
Registered User
 
Join Date: Oct 2009
Posts: 827
linuxfedorafirefox
Re: Problem: Fan always runs on High (F13)

Quote:
Originally Posted by t0mPain3 View Post
ATI RADEON card.
The CPU temperature is fine, the problem is that the radeon is getting hot. F13 comes with kernel 2.6.34. Power management for RADEON starts with 2.6.35. I suggest running over to koji.fedoraproject.org and finding the newest kernel and installing it. Should help you with your temperatures.
Reply With Quote
Reply

Tags
f13, fan, high, problem, runs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dvdstyler runs with high CPU and no response greyghoster Using Fedora 0 19th June 2010 11:33 AM
cpu fan runs too fast too long - kacpid problem? vbdanl Using Fedora 2 11th September 2008 08:09 PM
beagled runs at high 100% cpu usage constantly on FC5? jyap Using Fedora 14 27th December 2006 11:50 PM
cpufreq or "i hate that my laptop ALWAYS runs high temp on fedora core 2" tixe Installation, Upgrades and Live Media 0 19th September 2005 02:04 PM
High Load problem fmanders Servers & Networking 5 30th January 2005 09:08 AM


Current GMT-time: 19:33 (Wednesday, 23-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat