Fedora Linux Support Community & Resources Center
Prev Previous Post   Next Post Next
  #1  
Old 22nd February 2011, 01:10 AM
Luke oX Offline
Registered User
 
Join Date: Feb 2011
Location: Chesapeake, Virginia
Age: 19
Posts: 2
linuxfedorafirefox
Question Sound does not work in Feodra 14

I've had this same problem in Ubuntu 10.10 and earlier and have never found a solution. I forgot how to change pulse audio and look at the MXSA because that was awhile ago and I haven't messed with Linux since.

What have I done to try to fix this? I turned the sound up lol. It was on mute after install.

One thing I would like to mention that I have never asked about before is, I do not have a sound card, I used on-board audio from my motherboard. Could this be a problem?

I have no idea what to do to fix this, as I am not a expereinced Linux user and any help is apprecaited.
Reply With Quote
 

Tags
fedora14_64, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Feodra 13 installation DVD noorez Installation, Upgrades and Live Media 9 16th September 2010 01:07 AM
Broadcom / Feodra 11 HMSS013 Using Fedora 7 5th July 2009 11:22 AM
Opera on Feodra 7 Omnicloud Using Fedora 6 29th January 2008 05:11 PM


Current GMT-time: 13:00 (Thursday, 24-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat