Fedora Linux Support Community & Resources Center
  #1  
Old 25th February 2011, 04:15 AM
LiMaMa Offline
Registered User
 
Join Date: Sep 2006
Posts: 13
linuxfedorafirefox
Fedora 14 Gnome Desktop No sound

Hi I have just installed Fedora 14 and am using the Gnome Desktop. There is no sound on any application at all.

* I have tried checking that nothing is muted or turned down to no sound by using pulseaudio volume control

* I have tried reinstall alsa and pulseaudio

* I have got this information
Your ALSA information is located at http://www.alsa-project.org/db/?f=e6...5d5480bd8bd60c

Where to from here?
Reply With Quote
  #2  
Old 25th February 2011, 06:22 PM
dknation Online
Registered User
 
Join Date: Nov 2010
Location: Sweden
Age: 35
Posts: 197
linuxfedorafirefox
Re: Fedora 14 Gnome Desktop No sound

It says in your ALSA information that pulseaudio is installed but not running.
Check the documentation on www.pulseaudio.org and pay extra attention to "First Steps" and "The Perfect Setup".
Also keep a terminal with the pulseadio man page next to you while reading information since the web documentation refers to some options without explaining them.

I don't exactly know how to read the ALSA information but it does look like you have every channel put to 0.
Check your alsamixer and also man alsamixer if it's new to you.

---------- Post added at 07:22 PM ---------- Previous post was at 05:56 PM ----------

You should also pay a visit to the hardware tab in the pulseuadio volume control (pavucontrol).
Maybe it could be as simple as another device is set as the output device.
__________________
I'm completely operational, and all my circuits are functioning perfectly.
Reply With Quote
  #3  
Old 26th February 2011, 04:17 AM
LiMaMa Offline
Registered User
 
Join Date: Sep 2006
Posts: 13
linuxfedorafirefox
Re: Fedora 14 Gnome Desktop No sound

Thank you this website was helpful.
The problem was that sound muted I could see this by typing the command
alsamixer -c
In addition to this, while trying to to fix this sound problem I had edited the configuration file /etc/pulse/default.pa. Once I restored this file and removed the mute I had sound.

This problem is now solved.
Reply With Quote
Reply

Tags
desktop, fedora, gnome, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not able to add Workspaces on GNOME desktop panel - using fedora 12 fusionsun Using Fedora 2 15th April 2010 03:39 AM
Fedora 10 GNOME Desktop Effects beginner50 EOL (End Of Life) Versions 5 10th March 2010 06:13 PM
Fedora 10 installation lack on Gnome desktop katrok Installation, Upgrades and Live Media 0 27th December 2008 05:28 PM
GNOME Desktop Install Using Yum in Fedora 7 tarakranjan Using Fedora 2 22nd April 2008 02:44 PM
Desktop? KDE or Gnome in Fedora Core 4 dhs13 Using Fedora 2 18th April 2005 08:11 PM


Current GMT-time: 11:56 (Saturday, 01-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Mul - Concord - Sao Pedro