Fedora Linux Support Community & Resources Center
Prev Previous Post   Next Post Next
  #12  
Old 8th January 2005, 05:54 PM
tsorvoja Offline
Registered User
 
Join Date: Jul 2004
Location: Finland
Age: 34
Posts: 380
I got my FC3 working by starting the kernel with acpi=off parameter. Everything is working just fine now!
Reply With Quote
 

Tags
bringing, eth0, fc3, hangs, interface

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot-up stalls at "Bringing up interface eth0" lesliek Using Fedora 6 5th August 2007 04:22 AM
bringing up network interface @ os startup a550ee Using Fedora 0 31st October 2006 07:25 PM
Problem with bringing up ethernet interface sivaram_swdw Servers & Networking 1 17th August 2005 03:37 PM
FC3 fails in bringing up or down interface eth0, network unreachable a_cmmn Servers & Networking 1 10th March 2005 05:40 PM
"Bringing up interface eth0" and wait... jopa Servers & Networking 2 25th October 2004 10:08 PM


Current GMT-time: 12:22 (Tuesday, 23-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat