Fedora Linux Support Community & Resources Center
  #1  
Old 8th December 2011, 08:23 AM
Tanson Offline
Registered User
 
Join Date: Dec 2011
Posts: 2
windows_xp_2003ie
Fedora15/16 install with error system time cause Gnome can not startup

I install Fedora15/16 on my Huron river platform for more than 50 times.
When the system start up, Gnome can not start up normally.
The .xsession-error as follow:
(gnome-settings-daemon:1743): color-plugin-WARNING **: failed to get edid: unable to get EDID for output
**
GnomeDesktop:ERROR:gnome-bg.c:1618:get_current_slide: code should not be reached
[1262359257,000,xklavier.c:xkl_engine_start_listen/] The backend does not require manual layout management - but it is provided by the application
Window manager warning: 0 stored in GConf key /desktop/gnome/peripherals/mouse/cursor_size is out of range 1 to 128
Initializing tracker-store...
Tracker-Message: Setting up monitor for changes to config file:'/home/tanson/.config/tracker/tracker-store.cfg'
Tracker-Message: Setting up monitor for changes to config file:'/home/tanson/.config/tracker/tracker-store.cfg'
Starting log:
File:'/home/tanson/.local/share/tracker/tracker-store.log'
Initializing tracker-miner-fs...
Tracker-Message: Setting up monitor for changes to config file:'/home/tanson/.config/tracker/tracker-miner-fs.cfg'
Starting log:
File:'/home/tanson/.local/share/tracker/tracker-miner-fs.log'
gnome-session[1595]: WARNING: Application 'gnome-settings-daemon.desktop' killed by signal
Failed to play sound: File or data not found
** Message: applet now removed from the notification area

(gnome-settings-daemon:1866): color-plugin-WARNING **: failed to get edid: unable to get EDID for output
**
GnomeDesktop:ERROR:gnome-bg.c:1618:get_current_slide: code should not be reached
[1262359259,000,xklavier.c:xkl_engine_start_listen/] The backend does not require manual layout management - but it is provided by the application
JS LOG: GNOME Shell started at Fri Jan 01 2010 10:20:59 GMT-0500 (EST)
gnome-session[1595]: WARNING: App 'gnome-settings-daemon.desktop' respawning too quickly
gnome-session[1595]: WARNING: Application 'gnome-settings-daemon.desktop' killed by signal
** Message: applet now embedded in the notification area
Window manager warning: CurrentTime used to choose focus window; focus window may not be correct.
Window manager warning: Got a request to focus the no_focus_window with a timestamp of 0. This shouldn't happen!

(gnome-control-center:1921): GnomeDesktop-CRITICAL **: gnome_rr_mode_get_id: assertion `mode != NULL' failed

(gnome-control-center:1921): GnomeDesktop-CRITICAL **: gnome_rr_mode_get_width: assertion `mode != NULL' failed

(gnome-control-center:1921): GnomeDesktop-CRITICAL **: gnome_rr_mode_get_height: assertion `mode != NULL' failed

(gnome-control-center:1921): GnomeDesktop-CRITICAL **: gnome_rr_mode_get_freq: assertion `mode != NULL' failed
(null) get context on /home/tanson/.config/monitors.xml.TQBQ5U failed: 'No such file or directory'
Window manager warning: CurrentTime used to choose focus window; focus window may not be correct.
Window manager warning: Got a request to focus the no_focus_window with a timestamp of 0. This shouldn't happen!
** (deja-dup-monitor:1804): DEBUG: monitor.vala:221: Automatic backups disabled. Not scheduling a backup.
** (deja-dup-monitor:1804): DEBUG: monitor.vala:221: Automatic backups disabled. Not scheduling a backup.
** (deja-dup-monitor:1804): DEBUG: monitor.vala:221: Automatic backups disabled. Not scheduling a backup.
** (deja-dup-monitor:1804): DEBUG: monitor.vala:221: Automatic backups disabled. Not scheduling a backup.
** (deja-dup-monitor:1804): DEBUG: monitor.vala:221: Automatic backups disabled. Not scheduling a backup.
** (deja-dup-monitor:1804): DEBUG: monitor.vala:221: Automatic backups disabled. Not scheduling a backup.
** (deja-dup-monitor:1804): DEBUG: monitor.vala:221: Automatic backups disabled. Not scheduling a backup.
**
GnomeDesktop:ERROR:gnome-bg.c:1618:get_current_slide: code should not be reached
gnome-session[1595]: WARNING: Detected that screensaver has left the bus



solution:
change the system time to the current time in BIOS, and Gnome can start up Ok.
The system time defaut value is 2010/1/1

could some body tell me why?
Reply With Quote
  #2  
Old 9th December 2011, 12:08 AM
AdamW Offline
Fedora QA Community Monkey
 
Join Date: Dec 2008
Location: Vancouver, BC
Posts: 4,176
linuxfirefox
Re: Fedora15/16 install with error system time cause Gnome can not startup

If I had to guess, I'd say https://bugzilla.redhat.com/show_bug.cgi?id=748920 , but that happens quite early in boot. Is it really *GNOME* that fails to start up - everything else runs OK?
__________________
Adam Williamson | awilliam AT redhat DOT com
Fedora QA Community Monkey
IRC: adamw | Twitter: AdamW_Fedora | identi.ca: adamwfedora
http://www.happyassassin.net
Reply With Quote
  #3  
Old 9th December 2011, 01:24 AM
Tanson Offline
Registered User
 
Join Date: Dec 2011
Posts: 2
windows_xp_2003ie
Re: Fedora15/16 install with error system time cause Gnome can not startup

When I first boot, Fedora15/16 can not start up Gnome. I can use console normally, and I can use KDE normally too.
I still have the same issue with this.
https://bugzilla.redhat.com/show_bug.cgi?id=748920
Reply With Quote
Reply

Tags
error, fedora15 or 16, gnome, install, startup, time

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
systemd hang during startup (Fedora15/16) chrisham Using Fedora 4 19th February 2012 03:46 AM
[SOLVED] Requesting help mounting a directory at system startup time bswilson Using Fedora 8 2nd December 2011 03:08 PM
System is slow/hangs during Gnome startup - FC8 rockfist Using Fedora 0 27th November 2007 11:42 PM
applications startup time in gnome too much when network is up kamirao Servers & Networking 0 22nd January 2007 07:38 AM
Gnome Paueses for a long time during startup adinas Using Fedora 2 1st October 2005 06:26 PM


Current GMT-time: 04:14 (Monday, 28-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat