Fedora Linux Support Community & Resources Center
  #1  
Old 12th December 2011, 11:17 PM
androidnumber5 Offline
Registered User
 
Join Date: Nov 2011
Posts: 2
linuxfirefox
Question webcam audio doesn't work with Google Talk

I'm running Linux 3.1.2-1.fc16.x86_64, Fedora 16 (64-bit) with Xfce. I have a Microsoft (Hisss!) LifeCam HD-5000. I'm trying to get Google Talk voice/video chat to work.

I've gotten as far as starting up video, and my friend and I can see each other, and I can hear her, but she can't hear me. I tried using another webcam because I wondered if the microphone was broken, but the other webcam has the same problem. After switching back to my own webcam, I've tried recording audio on Vocaroo.com, and that actually works okay.

The only problem, apparently, is picking up audio in Google Talk.
Reply With Quote
  #2  
Old 13th December 2011, 05:27 AM
drewkenjo Offline
Registered User
 
Join Date: Dec 2011
Posts: 30
linuxopera
Re: webcam audio doesn't work with Google Talk

If you use pulseaudio server(most likely) then install pavucontrol rpm package using yum. Then run pavucontrol, under "Recording" tab you should see your google talk input interface. May be it is muted or uses different input source?
Hope it helps, Andrew.
Reply With Quote
  #3  
Old 13th December 2011, 06:08 AM
androidnumber5 Offline
Registered User
 
Join Date: Nov 2011
Posts: 2
linuxfirefox
Re: webcam audio doesn't work with Google Talk

Ah! Eureka!

I've tried poking around in Xfce's default volume control to make sure everything's working, but you were right. The input device wasn't set to my webcam. Pavucontrol fixed it.

Thanks a lot.
Reply With Quote
Reply

Tags
audio, google, talk, webcam, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Google talk plugin doesn't work, keeps asking me to install JohnP789 Using Fedora 0 22nd September 2011 01:56 AM


Current GMT-time: 18:18 (Wednesday, 01-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat