Fedora Linux Support Community & Resources Center
Prev Previous Post   Next Post Next
  #1  
Old 8th February 2012, 04:44 AM
RAWELSH Offline
Registered User
 
Join Date: Feb 2012
Location: Colorado, USA
Posts: 29
linuxfirefox
Samba Services not starting/operating...

I have a fresh install of F16. I have installed Samba and have verified smbd is located under /usr/sbin. But the init process does not have a reference for samba startup, and I am not finding either smbd or nmbd listed in the Service Configuration utility. Can someone point me in the right direction for guidance?
Reply With Quote
 

Tags
samba, services, starting or operating

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
httpd services not starting in fedora 11 suryakiran13 Using Fedora 6 7th September 2009 08:08 AM
GUI for starting/stopping Services has disappeared! Hidalgo Using Fedora 3 12th April 2008 12:34 AM
starting services prior to login cdt24 Servers & Networking 4 16th March 2008 01:09 AM
FC4 trouble starting services D@ Mick Servers & Networking 0 9th December 2005 10:47 AM
starting services in parallel paxromana Using Fedora 9 17th September 2004 12:09 AM


Current GMT-time: 12:13 (Saturday, 19-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat