Fedora Linux Support Community & Resources Center
Prev Previous Post   Next Post Next
  #1  
Old 15th February 2012, 09:40 PM
sidebrnz Online
Registered User
 
Join Date: Oct 2007
Location: Freedonia
Age: 64
Posts: 2,558
linuxfirefox
Troubleshooting a failing service

For several months, now, I've been using dynamic DNS from https://www.dnsexit.com/ to make my home box visible on the Internet as a subdomain of my own private domain. Everything worked fine until I "upgraded" to F16 and the New! Improved! Shiny! systemd. Now, I get an error message at boot that the service failed and if I run

systemctl status ipUpdate.service

I'm told that it failed with this error: (code=exited, status=203/EXEC). And, if I use nslookup, I get the wrong IP. However, if I run this:

/usr/sbin/ipUpdate.pl

it works Just Fine, and I start getting the right IP. (From what I can tell, running that script is the core of what the service does.) I've emailed their support twice with a request for assistance but received no reply because they only support paying customers and my domain's not hosted there. Does anybody know how to troubleshoot this? If not, I'll probably have to set it up as a cron job, running the script directly but I'd rather not go that route if I don't have to.
__________________
Registered Linux user #470359 and permanently recovered BOFH.

Any advice in this post is worth exactly what you paid for it.
Reply With Quote
 

Tags
failing, service, troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
chkconfig wokrs but service start says unknow service gkk Servers & Networking 4 10th December 2007 02:45 AM
Troubleshooting service hang AlFrugal Using Fedora 0 13th November 2007 06:14 PM
Running mldonkey as a service, service does not startup Dhana Servers & Networking 2 14th August 2006 04:43 AM
how to connect my roadrunner service or aol service to my fedora core 1 on my compter john nelson jr Using Fedora 1 14th March 2005 12:22 AM


Current GMT-time: 06:39 (Tuesday, 29-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat