Fedora Linux Support Community & Resources Center
  #1  
Old 21st February 2012, 07:32 AM
rendydp Offline
Registered User
 
Join Date: Feb 2012
Location: Indonesian
Posts: 2
windows_7firefox
Unhappy HELP!!> Can't Booting After install VGA Driver :(

i have install VGA Driver ATI catalyst, and i get error..
not need booting

this is notif from my computer ( sorry i cant get SS )

#Booting 'Fedora (3.2.6-3.fc16.x86_64)'
#Loading Fedora (3.2.6-3.fc16.x86_64)
#Loading Initial ramdisk.....




and stop, i have waiting until 5 hours, but still get same sittuation.
i Follow this tutor, http://forums.fedoraforum.org/showthread.php?t=263572
but i still get error..

anyone can help me about my problems?
__________________
Exploring a space of time within an OS. It is very interesting
Reply With Quote
  #2  
Old 21st February 2012, 08:36 AM
ErikLehnsherr Offline
Registered User
 
Join Date: Feb 2012
Location: Brazil
Posts: 12
linuxfirefox
Re: HELP!!> Can't Booting After install VGA Driver :(

Just select recovery mode at boot selection.
Then remove the drivers packages you installed typing at command panel:

Code:
yum remove akmod-catalyst xorg-x11-drv-catalyst
yum remove kmod-catalyst xorg-x11-drv-catalyst
yum remove xorg-x11-drv-catalyst-libs.i686
To make sure all are removed type also:
Code:
yum remove *catalyst*
I encoutered the same problem when I used the repository .rpm package drivers. ATI proprietor drivers will not give you nothing more than headaches at F16 with gnome. I installed it also using the ATI .run file downloaded from their site but gnome-shell keep crashing ramdomly (at least don't locked me off ^^), so I'm stucked with the open source ones, since the proprietor drivers from both repository .rpm and ATI Site .run can't seem to work well and have some weird issues.
Don't use proprietor drivers until ATI fix them to work properly with the last xorg and gnome shell (I believe gonna take long, they don't care much about us Linux customers).

Last edited by ErikLehnsherr; 21st February 2012 at 08:42 AM.
Reply With Quote
  #3  
Old 21st February 2012, 09:11 AM
rendydp Offline
Registered User
 
Join Date: Feb 2012
Location: Indonesian
Posts: 2
windows_7firefox
Smile Re: HELP!!> Can't Booting After install VGA Driver :(

Quote:
Originally Posted by ErikLehnsherr View Post
Just select recovery mode at boot selection.
Then remove the drivers packages you installed typing at command panel:

Code:
yum remove akmod-catalyst xorg-x11-drv-catalyst
yum remove kmod-catalyst xorg-x11-drv-catalyst
yum remove xorg-x11-drv-catalyst-libs.i686
To make sure all are removed type also:
Code:
yum remove *catalyst*
I encoutered the same problem when I used the repository .rpm package drivers. ATI proprietor drivers will not give you nothing more than headaches at F16 with gnome. I installed it also using the ATI .run file downloaded from their site but gnome-shell keep crashing ramdomly (at least don't locked me off ^^), so I'm stucked with the open source ones, since the proprietor drivers from both repository .rpm and ATI Site .run can't seem to work well and have some weird issues.
Don't use proprietor drivers until ATI fix them to work properly with the last xorg and gnome shell (I believe gonna take long, they don't care much about us Linux customers).
sir can i ask you, if can..
i have looking in forums.. and i have try it.. but keep get same error.. for my VGA driver.
i use Fedora 16 , i using Laptop Lenovo G470 .
i Use KDE desktop sir.
i not found on this forum about my problems....
or anyone can help me please ..

i hope your still happy to help me. gbu sir
__________________
Exploring a space of time within an OS. It is very interesting
Reply With Quote
  #4  
Old 21st February 2012, 09:47 AM
ErikLehnsherr Offline
Registered User
 
Join Date: Feb 2012
Location: Brazil
Posts: 12
linuxfirefox
Re: HELP!!> Can't Booting After install VGA Driver :(

Quote:
Originally Posted by rendydp View Post
sir can i ask you, if can..
i have looking in forums.. and i have try it.. but keep get same error.. for my VGA driver.
i use Fedora 16 , i using Laptop Lenovo G470 .
i Use KDE desktop sir.
i not found on this forum about my problems....
or anyone can help me please ..

i hope your still happy to help me. gbu sir
Did the solution above resolved your problem of being locked off the desktop? You need to do it first of all.
About the graphics drivers only an experienced user can say for sure if theres an way to improve ATI performance in F16 until the drivers from proprietor don't get fixed. Unfortunate I'm a newbie at Linux and also needing a solution for similar problems. A thing I say for sure, drivers or no drivers I'm not getting back to windows.
Reply With Quote
Reply

Tags
booting, driver, help&gt, help>, install, vga

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
rescue after failed nvidia driver install? restore nouveau or basic video driver? Icm76 Using Fedora 11 14th January 2012 03:23 AM
[SOLVED] 9300M G Fedora driver installation problem can't install the driver. forumero Installation, Upgrades and Live Media 2 11th February 2011 06:06 PM
[SOLVED] After installing the VGA driver for GeForce Fx 5500, Fedora 14 is not booting Joe911 Using Fedora 14 23rd January 2011 02:49 PM
fedora 11 not booting after installing driver nightsight Using Fedora 0 2nd July 2009 08:33 PM
problem with booting Fedora 3 when installing NVUDIA driver mohtasham1983 Using Fedora 1 2nd July 2005 04:25 AM


Current GMT-time: 21:33 (Tuesday, 22-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat