Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora and it's software that do not belong in any other forum.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 21st February 2012, 07:32 AM
rendydp Offline
Registered User
 
Join Date: Feb 2012
Location: Indonesian
Posts: 2
windows_7firefox
Unhappy HELP!!> Can't Booting After install VGA Driver :(

i have install VGA Driver ATI catalyst, and i get error..
not need booting

this is notif from my computer ( sorry i cant get SS )

#Booting 'Fedora (3.2.6-3.fc16.x86_64)'
#Loading Fedora (3.2.6-3.fc16.x86_64)
#Loading Initial ramdisk.....




and stop, i have waiting until 5 hours, but still get same sittuation.
i Follow this tutor, http://forums.fedoraforum.org/showthread.php?t=263572
but i still get error..

anyone can help me about my problems?
__________________
Exploring a space of time within an OS. It is very interesting
Reply With Quote
 

Tags
booting, driver, help&gt, help>, install, vga

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
rescue after failed nvidia driver install? restore nouveau or basic video driver? Icm76 Using Fedora 11 14th January 2012 03:23 AM
[SOLVED] 9300M G Fedora driver installation problem can't install the driver. forumero Installation, Upgrades and Live Media 2 11th February 2011 06:06 PM
[SOLVED] After installing the VGA driver for GeForce Fx 5500, Fedora 14 is not booting Joe911 Using Fedora 14 23rd January 2011 02:49 PM
fedora 11 not booting after installing driver nightsight Using Fedora 0 2nd July 2009 08:33 PM
problem with booting Fedora 3 when installing NVUDIA driver mohtasham1983 Using Fedora 1 2nd July 2005 04:25 AM


Current GMT-time: 12:07 (Thursday, 21-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat