Fedora Linux Support Community & Resources Center
  #1  
Old 8th March 2012, 07:44 PM
toddbailey Offline
Registered User
 
Join Date: Aug 2009
Posts: 146
windows_xp_2003ie
SSD setup question

Hello,

Booting to a running F14 system, When I tried to partition a new ssd out of the box ssd, fdisk/gparted see the drive but can't create a new partition table nor can I create any partitions.

Instead, I booted the install dvd and was able to setup the disk that way.

I"m wondering if there are any steps being skipped to properly setup the disk.
In reviewing the ssd guides, I didn't come across any install notes,

so taking my best guess I created 1 gig boot partition, a 4096M swap (for machine w/ 4 1gig sticks memory) and for the / partition I did some simple math to determing the end cyclinder I subtracted start from end, divided by 2048, rounded down to a nearest whole multiple of 2048 and remultiplied by 2048 to get the adjusted end number

/boot and / was formated as ext4, using what ever defaults the install dvd uses.
no "tweakes" to the os have been made, meaning it's a generic install at this point all on one ssd, I later want to migrate parts of the os to a second hdd.
I now realize that I should have built the machine with a HDD online, so I could move various partition to the dsesired devices

Is this "default" setup acceptable or should I start over and try again?
Should I have used GPT instead of whatever default is used?

thanks


thanks

Last edited by toddbailey; 8th March 2012 at 07:46 PM.
Reply With Quote
Reply

Tags
question, setup, ssd

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PXE setup question (don't know if this is software or network question) buffalosolja42 Using Fedora 0 7th May 2010 03:07 PM
ssh/PuTTY setup question sidebrnz Using Fedora 12 22nd August 2008 05:25 AM
Question regarding VPN setup Jongi Servers & Networking 7 2nd August 2006 05:25 PM
Possible setup question FC3 & XP Drunet EOL (End Of Life) Versions 6 11th March 2005 03:37 AM


Current GMT-time: 00:20 (Sunday, 26-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Odessa Photos - Ponte Vedra Beach Photos on Instagram - Sarandi