Fedora Linux Support Community & Resources Center
  #1  
Old 18th March 2012, 05:46 PM
Magickman Offline
Registered User
 
Join Date: Oct 2008
Posts: 326
linuxfirefox
Kernel Broken?

I had a rather large update last night, which included
Linux Kernel 64 3.2.10-3.fc16.x86_64. My Fedora will not boot on that kernel. The post gets to "Starting SSH" and goes no further than that. Reverting to the previous Kernel boots right up. Is this Kernel tainted? I have akmods nvidia installed, and everything works great on the old Kernel.
Reply With Quote
  #2  
Old 18th March 2012, 06:05 PM
PabloTwo Online
"Registered User" T-Shirt Winner
 
Join Date: Mar 2007
Location: Seville, FL
Posts: 6,058
linuxchrome
Re: Kernel Broken?

I just installed the 3.2.10-3.fc16.x86_64 kernel within the past half hour. It's working fine on my machine. I use the kmod-nvidia from rpmfusion, and apparently non of the rpmfusion-nonfree-updates mirror sites (at least the ones I hit) were reporting an available update to the kmod-nvidia module. I checked on the base repo and saw that the updated kmod-nvidia file(s) for the 3.2.10-3.fc16.x86_64 were there, so I temporarily enabled the baseurl= and disabled the mirrorlist= lines for that repo and was able to update to the new kernel along with the attendant kmod-nivida files.

If you're using akmod-nividia, that should have created a new kmod-nvidia file at boot up, so I don't really know why your updated kernel isn't booting. You could try reinstalling the new kernel and see if it goes any better this time:
Code:
yum reinstall kernel-3.2.10-3.fc16.x86_64
Reply With Quote
  #3  
Old 18th March 2012, 09:15 PM
Magickman Offline
Registered User
 
Join Date: Oct 2008
Posts: 326
linuxfirefox
Re: Kernel Broken?

Thank you, PabloTwo, I ran that command, rebooted, and that fixed it! Thank you so much!
Reply With Quote
  #4  
Old 18th March 2012, 11:13 PM
johnj Offline
Registered User
 
Join Date: Mar 2010
Location: Melbourne, Victoria, Australia
Posts: 21
linuxfirefox
Re: Kernel Broken?

I had the same problem this morning after updating to 3.2.10-3.
The system just sat on the message "Grub Loading".

I ran "yum reinstall kernel-PAE-3.2.10-3.fc16.i686" and the system rebooted fine.

Thanks for the info.
Reply With Quote
Reply

Tags
broken, kernel

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Broken kernel keatonvictor Using Fedora 5 24th September 2007 10:46 AM
Broken Kernel in FC5 Phyrkrakr EOL (End Of Life) Versions 4 19th September 2006 05:53 AM
New Kernel Broken?? mphan Using Fedora 3 6th May 2006 12:28 AM


Current GMT-time: 15:09 (Wednesday, 30-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat