Fedora Linux Support Community & Resources Center
Prev Previous Post   Next Post Next
  #1  
Old 22nd March 2012, 07:19 PM
appaloosaa Offline
Registered User
 
Join Date: Mar 2012
Location: Canada
Posts: 15
linuxfirefox
Fedora 13 Installation - no bootable device found.

Hi,

I just joined to this forum, after spending two days googling and trying to solve my problem.

I installed Fedora 13 on my macbook. with a CD that has all that I need to make the full Fedora 13 installation.

I let the installation make all the needed partitions, (aka. use all the disk ).
and I also specified that I want the boot loader to be installed on MBR ( Master boot Record ).

after the installation finished ( a process which I repeated a few times now ), it reboots,
but gives me an error that no bootable device was found.

Now, I know some may suggest that its a grub issue, try to reinstall grub or ry to cofigure "grub.conf", I already tried that (to do that, I had to be in rescue mode ).

I Also tried doing the manual partition (as opposed to using all disk), and allocate memory to swap, root, and /home, also didn't work.

I hope I didn't miss anything to tell you guys, if I missed any information, please let me know,
so that I can provide it.

any help is appreciated.

Thanks in advance.
Reply With Quote
 

Tags
bootable, device, fedora, installation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 15.. .. No available device found .. kaffeine xenotrax Hardware & Laptops 1 8th June 2011 12:03 AM
Fedora 14 - No bootable device found alfoos Installation, Upgrades and Live Media 1 10th November 2010 02:10 PM
"No Bootable device found" after installing F11 fuser Installation, Upgrades and Live Media 4 16th June 2009 07:06 PM
Fedora Install Problem (No bootable CD or other device) talei Installation, Upgrades and Live Media 2 4th March 2006 06:22 PM
Fedora 4 Root Device not found ?! dforce Installation, Upgrades and Live Media 5 19th October 2005 02:59 PM


Current GMT-time: 01:14 (Monday, 24-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Grottaglie Photos on Instagram - Satun - Salamina Photos