Fedora Linux Support Community & Resources Center
  #1  
Old 14th April 2012, 05:02 PM
squidie Offline
Registered User
 
Join Date: Nov 2011
Location: England, UK
Age: 25
Posts: 17
windows_7firefox
Boot Issues after Upgrading to 3.3.1-5 F16

Hi,

I’ve recently ran the yum upgrade kernel command to upgrade from 3.3.1-3 in F16.

Everything runs fine except when I boot up it halts at Starting Sendmail Mail Transport Agent and won’t progress any further.

So I though I’d just boot into the previous kernel, expect when I do, after the Nvidia splash screen it just hangs on the black screen before the logon screen.

So I thought I’d checked that it hadn’t removed the kmod-nvidia driver, which is currently kmod-nvidia-295.33-2.fc16.3.i686 for my 8200M. It shows as currently installed in tty1 and thus I’m not really sure how to proceed.

I’ve tried re-installing and such that fails and I’ve checked for the Xorg.conf file in /etc/X11 and it shows in there correctly.

Now I’ve read a few things about issues with the black screen, which I had originally when installing Linux, and that’s with Debian and Ubunut as well. Since I’ve been using F16 fine for the last few months I’m not sure how to proceed with this and what to re-configure or re-install. Hopfully I just want to boot correctly into the most recent kernel and use but I’m fine having to revert back to 3.3.1-3 from -5 if I have to.

Has anyone got any suggestions?

---------- Post added at 05:02 PM ---------- Previous post was at 04:09 PM ----------

Managed to get back booted into -3, and I’ve removed the -5 kernel okay.

Anyone know of what the problem could have been?

Last edited by squidie; 14th April 2012 at 04:12 PM.
Reply With Quote
Reply

Tags
boot, f16, issues, upgrading

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 11 to 12 upgrading issues Gr33nC4nDy Installation, Upgrades and Live Media 2 23rd November 2009 06:31 AM
Fedora 10 issues (after upgrading from 9) antipov Using Fedora 0 26th November 2008 05:34 PM
Upgrading to F7: conflict issues. rgaelzer Installation, Upgrades and Live Media 3 29th June 2007 07:39 PM
Any issues I should look out for upgrading FC4 x86_64 --> FC5 i386? MasterC Using Fedora 2 24th April 2006 09:39 PM


Current GMT-time: 19:34 (Wednesday, 23-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat