Fedora Linux Support Community & Resources Center
  #1  
Old 25th April 2012, 03:06 PM
akelsaman Offline
Registered User
 
Join Date: Apr 2012
Location: Cairo, Egypt
Posts: 5
linuxfirefox
NAT eth0 trhough wlan0 not working

I have a server ( CentOS6.2 ) in my company and i can do NAT between two ethernet cards eth0 and eth1 successfully .. and i can do on the same server NAT between eth0 and USB mobile broadband (PPP0)

but i use fedora 16 in my laptop NAT eth0 through wlan0 or NAT wlan0 through eth0 not working

is there's any thing prevent nat between ethernet and wireless ??
Reply With Quote
  #2  
Old 25th April 2012, 04:10 PM
Dutchy Offline
Registered User
 
Join Date: Aug 2011
Posts: 1,103
linuxsafari
Re: NAT eth0 trhough wlan0 not working

Maybe a per device ip_forward setting prohibits that.
Reply With Quote
  #3  
Old 25th April 2012, 04:51 PM
akelsaman Offline
Registered User
 
Join Date: Apr 2012
Location: Cairo, Egypt
Posts: 5
linuxfirefox
Re: NAT eth0 trhough wlan0 not working

Quote:
Originally Posted by Dutchy View Post
Maybe a per device ip_forward setting prohibits that.
Sorry, I can't understand what do you mean .. please, can you help me by more explanation ?
Reply With Quote
  #4  
Old 28th April 2012, 12:47 AM
akelsaman Offline
Registered User
 
Join Date: Apr 2012
Location: Cairo, Egypt
Posts: 5
linuxfirefox
Re: NAT eth0 trhough wlan0 not working

I reinstalled fedora and it's work now
Reply With Quote
  #5  
Old 28th June 2012, 03:15 AM
diamondnular Offline
Registered User
 
Join Date: Jun 2006
Posts: 33
macoschrome
Re: NAT eth0 trhough wlan0 not working

Quote:
Originally Posted by akelsaman View Post
I reinstalled fedora and it's work now
Hi akelsaman, do you mind sharing your settings and how you did forwarding between wlan0 and eth0?

Thanks,
Reply With Quote
Reply

Tags
eth0, nat, trhough, wlan0, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to set up bridge? (wlan0-eth0) szymex Servers & Networking 20 29th September 2013 04:12 PM
wlan0 and eth0 not working JTHM Servers & Networking 5 17th November 2008 08:25 PM
NAT eth0 -> wlan0 Zero-Override Servers & Networking 3 7th February 2008 02:00 AM
Trying to bridge wlan0 and eth0 Etanisla Servers & Networking 3 24th November 2006 08:56 PM
eth0 or wlan0 - which to use? essdeeay Servers & Networking 1 15th October 2004 11:28 PM


Current GMT-time: 05:11 (Tuesday, 23-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
...Stoja, Pula - Thonglor Instagram Photos - ESN Turkey Meeting Point