Fedora Linux Support Community & Resources Center
  #1  
Old 28th April 2012, 06:30 PM
chriswillb Offline
Registered User
 
Join Date: Apr 2012
Location: Devon
Posts: 2
windows_7chrome
Audiophile 24/96 Not Working Fedora 16

Hey guys. I'm having trouble getting any sound out of my Audiophile 24/96. I'm running a fresh install of Fedora 16 and i've installed alsa-tools and turned everything up, nothing seems to be working. Help?
Reply With Quote
  #2  
Old 2nd May 2012, 07:32 PM
snaok Offline
Registered User
 
Join Date: Mar 2012
Location: United States East Coast
Posts: 9
linuxfirefox
Re: Audiophile 24/96 Not Working Fedora 16

I am not really that savy, but you could check this:

http://fedoraunity.org/Members/fenri...earchterm=None

this might point you in the right direction.

-snaok
Reply With Quote
  #3  
Old 2nd May 2012, 10:11 PM
chriswillb Offline
Registered User
 
Join Date: Apr 2012
Location: Devon
Posts: 2
windows_7chrome
Re: Audiophile 24/96 Not Working Fedora 16

Thanks a lot, i'll try some of these!
Reply With Quote
  #4  
Old 2nd May 2012, 10:55 PM
snaok Offline
Registered User
 
Join Date: Mar 2012
Location: United States East Coast
Posts: 9
linuxfirefox
Re: Audiophile 24/96 Not Working Fedora 16

glad I could help,

snaok
Reply With Quote
Reply

Tags
24 or 96, 24/96, audiophile, fedora, m-audio, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audiophile 2496 no analog support? kevin tough Hardware & Laptops 19 17th February 2011 02:07 PM
No sound with Audiophile 2496 DarrellD Using Fedora 0 23rd May 2008 06:16 AM
audiophile 2496 sycamorex Hardware & Laptops 0 11th November 2007 02:05 PM
M-Audio Audiophile 192 Quietus Hardware & Laptops 1 8th February 2007 03:47 AM
Fedora 5 - amsn not working, flash not working, java not working =*> try this snecci Using Fedora 6 27th April 2006 11:38 AM


Current GMT-time: 08:14 (Friday, 25-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat