Fedora Linux Support Community & Resources Center
  #1  
Old 25th April 2012, 07:06 AM
petmor Offline
Registered User
 
Join Date: Apr 2012
Location: Brisbane
Posts: 41
linuxubuntufirefox
DVI monitor being detected when none exist

Hi

I have tried to install Fedora a couple of times on my NAS and each time the Live usb boots to a screen with just the backdrop, no menus or panels.

I also tried to install the lxde spin and found that I could activate the menus on the right click. This allowed me to check the monitor settings and I found that it had detected a DVI monitor when I am only using an analog monitor. The motherboard I am using doesn't even have any digital outputs.

Every time I reboot I also have to disable the DVI monitor to again get the menus etc. To try and fix this I have also installed Cinnamon but that still looks like LXDE (I have Cinnamon on another Fedora install so know what it looks like.).

I'm using a GA-D525TUD motherboard and this machine has been running Ubuntu and then Mint for over a year without this issue.

I am still learning Linux and am very much reliant on the GUI so this is a big issue for me.

Any help appreciated.
Reply With Quote
  #2  
Old 28th April 2012, 05:52 AM
petmor Offline
Registered User
 
Join Date: Apr 2012
Location: Brisbane
Posts: 41
linuxfirefox
Re: DVI monitor being detected when none exist

I have switched the GA-D525TUD for an Asus P8H61-I and that has fixed the problem. Since the old motherboard worked fine with Ubuntu and Mint I am assuming it was an incompatibility of some kind.

I also now have Cinnamon displaying correctly.

Too bad I had to buy a new motherboard to fix the issue though.
Reply With Quote
  #3  
Old 28th April 2012, 11:32 AM
Dutchy Online
Registered User
 
Join Date: Aug 2011
Posts: 1,097
linuxfirefox
Re: DVI monitor being detected when none exist

Might be this bug?
It should be fixed in 3.3.3, more info through here.
Reply With Quote
  #4  
Old 29th April 2012, 04:11 AM
petmor Offline
Registered User
 
Join Date: Apr 2012
Location: Brisbane
Posts: 41
linuxubuntufirefox
Re: DVI monitor being detected when none exist

Thanks for the info. Unfortunately I have no other computer to test the MB in and the person I'm going to give it to is going to run Windows on it so I have no oppourtunity to test.

Thanks for the info though.
Reply With Quote
Reply

Tags
detected, dvi, exist, monitor

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] External Monitor not Detected: Dell Laptop/Dell Monitor joellynn Hardware & Laptops 5 22nd August 2011 08:31 PM
HP w1907 monitor not detected pani68 Hardware & Laptops 0 11th June 2010 02:31 PM
Monitor not being detected? jolephoto Hardware & Laptops 14 30th July 2007 08:53 AM
monitor not detected tgone Hardware & Laptops 3 22nd April 2006 09:23 AM
Monitor wasn't detected... baldpenguin Hardware & Laptops 2 20th February 2005 04:56 PM


Current GMT-time: 17:19 (Saturday, 20-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
...Bahrain King Fahad Causeway Photos on Instagram - Wisata Jamur Photos - Casablanca Street - h2impression.fr Travel Photos on Instagram - Lincoln Harbor