Fedora Linux Support Community & Resources Center
  #1  
Old 4th May 2012, 12:09 PM
ObsoleteAcey Offline
Registered User
 
Join Date: Nov 2009
Location: Christchurch, New Zealand
Posts: 29
windows_7ie
USB 1-2 device not accepting address

For some reason when I boot fedora 15 now all I get is the error message:

[xx.xxxxxxxx] usb 1-2: device not accepting address 2(3,4), error code -110

It then starts the fedora boot screen and then drops to debug shell. Problem is I have no keyboard because of the issues with USB. At the moment I am using a slightly older kernel as the newer ones gave me USB problems (using 2.6.38.8-35.fc15).

Anyone else had this problem and know if there is a fix?
Reply With Quote
  #2  
Old 4th June 2012, 02:29 PM
tashirosgt Offline
Registered User
 
Join Date: Aug 2004
Posts: 3,958
linuxfirefox
Re: USB 1-2 device not accepting address

I havent' had the error, but I notice this person says its a power consumption problem.
http://paulphilippov.com/articles/ho..._address_error

I don't understand why it's fixed by unplugging things and plugging the same things back in.
__________________
"Never let the task you are trying to accomplish distract you from the study of computers."
Reply With Quote
  #3  
Old 11th June 2012, 06:07 PM
droidhacker Offline
Registered User
 
Join Date: Oct 2009
Posts: 827
linuxfirefox
Re: USB 1-2 device not accepting address

Interestingly, I was sporadically observing the same thing in my laptop under F17. Somewhere in the midst of my tweaking, it completely went away.

Note that before my tweaking, APU idle temperature (24-25C ambient) was hovering around 65C. Following tweaking, its now hovering around 40C, which is much more comfortable and obviously FAR lower power consumption.

Although I can't conclude whether the USB glitch went away due to lower power usage or something else I tweaked, I can certainly say that the two are POSSIBLY related.
Reply With Quote
  #4  
Old 25th July 2012, 10:24 AM
ObsoleteAcey Offline
Registered User
 
Join Date: Nov 2009
Location: Christchurch, New Zealand
Posts: 29
windows_vistachrome
Re: USB 1-2 device not accepting address

Anyone else got any clues on this one? My PC boots windows vista just fine, yet even fedora 17 is giving this exact same error. I'm about ready to just ditch linux altogether at this point
Reply With Quote
Reply

Tags
accepting, address, device, usb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
USB to serial port - device not accepting address 7, error "-71 bp112 Hardware & Laptops 4 12th August 2011 05:30 AM
ntfs-3g no such device or address addarich Hardware & Laptops 0 2nd November 2006 11:26 PM
USB camera - device not accepting address .., error -110 ndegrace Hardware & Laptops 3 28th May 2005 05:36 PM
Cannot open master raw device '/dev/rawctl' (No such device or address) v8625 Using Fedora 1 25th July 2004 06:47 PM


Current GMT-time: 09:28 (Saturday, 23-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat