Fedora Linux Support Community & Resources Center
  #1  
Old 6th March 2012, 07:59 PM
Fenrin Offline
Registered User
 
Join Date: Apr 2010
Location: Earth
Posts: 899
linuxopera
slow keys enabled, pretty annoying feature in XFCE

Hello,

I pressed the shift key accidentally about 10 seconds, then a message slow keys enabled popped up

At first I thought I cannot use my keyboard anymore in the current session, but then I found out that I have to press keys at least 1 second. I solved this issue with a logout, but otherwise it's really not easy in XFCE to figure out how to disable this feature.

Is this feature new in Fedora 17 or was it already in Fedora 16 and is it intended? In Gnome 3 it's probably obvious how to disable this feature, but in XFCE it isn't clear to me (except logout or reboot).

---------- Post added at 08:59 PM ---------- Previous post was at 08:29 PM ----------

ok it's below Settings->Accessibility; rather easy to find. Or to disable it again it would also work to press the shift key again 10+ seconds
Reply With Quote
  #2  
Old 24th April 2012, 09:40 PM
xheliox Offline
Registered User
 
Join Date: Apr 2005
Age: 33
Posts: 18
linuxchrome
Re: slow keys enabled, pretty annoying feature in XFCE

Ha. This was bothering me too! I tend to told down shift while I ponder what I'm going to type.

Any one know how to disable it permanently?
Reply With Quote
  #3  
Old 4th May 2012, 05:50 AM
nirik Offline
Community Manager
 
Join Date: Mar 2009
Location: Broomfield, CO
Posts: 436
macosmidori
Re: slow keys enabled, pretty annoying feature in XFCE

I wish I knew. It's disabled here in Xfce and also gnome and still happens. ;(

See:

https://bugzilla.redhat.com/show_bug.cgi?id=816764
Reply With Quote
  #4  
Old 14th May 2012, 12:29 AM
xheliox Offline
Registered User
 
Join Date: Apr 2005
Age: 33
Posts: 18
linuxchrome
Re: slow keys enabled, pretty annoying feature in XFCE

Quote:
Originally Posted by nirik View Post
I wish I knew. It's disabled here in Xfce and also gnome and still happens. ;(

See:

https://bugzilla.redhat.com/show_bug.cgi?id=816764
One person suggests changing /apps/gdm/simple-greeter/settings-manager-plugins/a11y-keyboard/active to disabled and relogging in -- I tried this; even since rebooted. No luck.

However, I did bypass GDM and just ran startxfce4 from the console and the problem is gone. So it is GDM -- I can only conclude it's ignoring the setting and/or it's a different GDM setting.

Last edited by xheliox; 14th May 2012 at 12:38 AM.
Reply With Quote
Reply

Tags
annoying, enabled, feature, keys, pretty, slow, xfce

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tweaking 'show all windows' feature? mouse pointer to top right is slightly annoying Icm76 Using Fedora 2 29th June 2009 10:26 PM
Yum seems pretty slow tseliot Fedora Focus 19 24th July 2006 08:24 PM
an annoying feature... nucleus Using Fedora 1 9th April 2006 02:46 PM
metacitys annoying snap to feature hiberphoptik Using Fedora 0 31st March 2006 11:16 PM
Annoying feature in KDE 3.5 rgaelzer Using Fedora 8 21st December 2005 05:01 PM


Current GMT-time: 01:05 (Sunday, 26-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Khalandrion Travel Photos on Instagram - Meppel Photos on Instagram - Ron Phibun Travel Photos