Fedora Linux Support Community & Resources Center
  #1  
Old 13th May 2012, 05:41 PM
glock356 Offline
Registered User
 
Join Date: Dec 2011
Location: Europe - Slovenia
Posts: 15
linuxsusechrome
Slow Game

Hello!

I have a mini-micro problem, or, better say, a little iritating situation.
I am using Fedora for work, but also for fun.
In this situation, problem is my favorite game - Kshisen.
It is no big deal, but piece removal is panfuly slow.
It takes 5-10 seconds from clicking on selected pieces to removal of this pieces.
I am trying this game in Linux Mint(not like Ubuntu based distros) and there work fine and fast.
Also try this game in OpenSuse KDE( I like it, but prefere Fedora) and work fast too.

What is the problem and is there any way to fix this?

I am using Fedora 16 64 bit KDE

Computer:

CPU: Intel Pentium Dual Core 3.2 Ghz
8 GB RAM
Graphic Intel on board(no other data available?)

Thanks for answers
Reply With Quote
  #2  
Old 14th May 2012, 01:51 PM
marriedto51 Offline
Registered User
 
Join Date: Jul 2009
Location: England, UK
Posts: 914
linuxfirefox
Re: Slow Game

I've just tried it here, with similar hardware (but Nvidia GPU). I agree it is painfully slow if the sounds are turned on.

For me, clicking the Settings menu and turning off Sounds made things work at a sensible speed.

If this is reproducible for others, then it is some sort of bug, clearly.
Reply With Quote
  #3  
Old 14th May 2012, 03:55 PM
bob Online
Administrator (yeah, back again)
 
Join Date: Jul 2004
Location: Colton, NY; Junction of Heaven & Earth (also Routes 56 & 68).
Age: 69
Posts: 22,204
linuxfirefox
Re: Slow Game

moved to Gamers Lounge
__________________
Linux & Beer - That TOTALLY Computes!
Registered Linux User #362651


Don't use any of my solutions on working computers or near small children.
Reply With Quote
  #4  
Old 15th May 2012, 01:51 PM
ryptyde Online
Registered User
 
Join Date: May 2005
Location: Tragic City, Michigan USA
Posts: 1,649
linuxfirefox
Re: Slow Game

If you have sounds enabled try disabling them in settings and see if it speeds up. Worth a try.

phil
OOPS: marriedto51 gave same possible solution.

Last edited by ryptyde; 15th May 2012 at 01:53 PM.
Reply With Quote
  #5  
Old 22nd May 2012, 02:49 PM
glock356 Offline
Registered User
 
Join Date: Dec 2011
Location: Europe - Slovenia
Posts: 15
linuxfirefox
Re: Slow Game

Quote:
Originally Posted by ryptyde View Post
If you have sounds enabled try disabling them in settings and see if it speeds up. Worth a try.

phil
OOPS: marriedto51 gave same possible solution.


Thanks, that works!!
Reply With Quote
Reply

Tags
game, slow

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] f17 alpha tc2, update brings a slow system (really slow...) rtguille F17 Development Forum 12 23rd February 2012 09:06 PM
Slow mouse in 3d game rocket_man Hardware & Laptops 12 17th October 2008 02:18 AM
Wine - Horribly Slow in ANY game... Kanaric Gamers' Lounge 2 5th May 2008 03:08 PM
Slow bootup and slow system on Asus P4P800-E Deluxe with 3.4Ghz P4-HT viper_one Using Fedora 25 11th July 2007 08:58 AM
How to slow down a fast computer to play an old game (xlander)? PilotJLR Using Fedora 0 16th October 2006 03:46 AM


Current GMT-time: 18:46 (Sunday, 23-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Attock City - Mauguio - Taquarituba Travel Photos