Fedora Linux Support Community & Resources Center
  #1  
Old 28th June 2012, 10:47 PM
victorxg Offline
Registered User
 
Join Date: Jun 2012
Location: California
Posts: 2
linuxfirefox
PBS/Torque New Installation

I just installed PBS/Torque (default pbs_sched) onto a head node and four compute nodes. As far as I can tell I have everything correct. When I pbsnodes I get all my compute nodes coming back as "state=free". The problem is that when i set server_priv/nodes only the first hostname on the list performs its jobs and sends them back to the server. If i just reorder the hostnames in the list then again the new 1st hostname is the only one that runs its jobs, after restarting the pbs_server.

Only the first hostname runs its jobs and sends back its .eo files with a "C" state in qstat. When I add enough jobs to run on the other hosts/compute nodes they show "R" and just stay there for a few minutes and then disappear. If i log into that computer and check /var/spool/torque/spool I can see the OU/ER files associated with the jobs that were run on this computer. Doing a tracejobs gives

06/28/2012 08:14:19 M scan_for_terminated: job 19.HEADNODE task 1 terminated, sid=12337
06/28/2012 08:14:19 M job was terminated
06/28/2012 08:14:19 M obit sent to server
06/28/2012 08:14:19 M server rejected job obit - 15001
06/28/2012 08:14:19 M removed job script

I don't know what to do!! Please help.
Reply With Quote
Reply

Tags
installation, pbs or torque

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Torque/Maui Installation urilabob Using Fedora 1 3rd May 2014 03:51 PM
Fedora 15 torque bruno.taglienti Installation, Upgrades and Live Media 3 31st October 2011 05:19 PM
Solved: OpenMPI and TORQUE on Fedora Core 10 gwiesenekker Using Fedora 0 5th January 2009 10:34 PM


Current GMT-time: 18:19 (Wednesday, 01-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat