Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora and it's software that do not belong in any other forum.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 7th July 2012, 05:29 AM
xxsrobin Offline
Registered User
 
Join Date: Jun 2012
Location: china
Posts: 5
linuxchrome
fc17:some application's icons become blank after install the ati driver

today i install the ATI/AMD Catalyst driver 12.06 for Linux on my fc17 .
it is no problem during the Installation
then ,i reboot the system.
the system info show that the driver has been installed successfully

but, some application's icons become blank(become nothing) with the application is still worked

when i uninstall the ati driver,the icons return to normal

what's the problem??
Reply With Quote
  #2  
Old 15th August 2012, 09:44 PM
Maverick87 Offline
Registered User
 
Join Date: May 2008
Posts: 6
linuxfirefox
Re: fc17:some application's icons become blank after install the ati driver

I think I've the same problem that you dscribe but i don't know if this problem is related to ATI/AMD driver. Currently I need to use AMD 12.6 BETA and i don't want to try to uninstall due to the problem about the proprietary driver installation/support to UP-DATED Fedora 17 kernel.
the screenshot

Last edited by Maverick87; 15th August 2012 at 09:56 PM. Reason: Correction
Reply With Quote
Reply

Tags
application, ati, blank, driver, fc17some, icons, install

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install older Nvidia proprietary driver on FC17? joober Hardware & Laptops 8 14th June 2012 02:47 PM
Fresh FC17 Install : gnome_control_control-center-3.4.2-1.fc17.i686 CORE DUMP reflex Installation, Upgrades and Live Media 1 2nd June 2012 03:05 AM
Angry no audio driver detected on fc17 cororo F17 Development Forum 7 11th March 2012 07:35 PM
Fedora15 on ASUS1215b (AMD e-350), blank screen after ATI Catalyst driver install code_linux Hardware & Laptops 7 28th August 2011 08:17 PM
Nvidia driver install not blank screen liderbug Using Fedora 4 30th October 2010 05:16 PM


Current GMT-time: 04:15 (Monday, 28-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat