Fedora Linux Support Community & Resources Center
  #1  
Old 4th March 2005, 11:59 AM
wapgeek Offline
Registered User
 
Join Date: Dec 2004
Posts: 51
booting problem

i installed win2k and fedora dual boot. first partition win and 2nd fedora, then i formatted fedora from 2nd partition, now when i boot my win2k is not booting, what should i do to boot win? when i boot i get a prompt "grub". how to fix this problem?
Reply With Quote
  #2  
Old 4th March 2005, 12:05 PM
singh Offline
Registered User
 
Join Date: Feb 2005
Age: 42
Posts: 8
if you hit a key aren't there not at least two choices ?
one says Fedora Core bla
and the second is just Other.
Select Other and w2k should boot
Reply With Quote
  #3  
Old 4th March 2005, 12:11 PM
raghavendra Offline
Registered User
 
Join Date: Jan 2005
Location: Bangalore
Age: 31
Posts: 360
Hi
I am sure you have lost GRUB which is why the system is not booting........Just check out this excellent post by mhelios
http://www.fedoraforum.org/forum/sho...t=grub+missing
or the other way around is to boot up the system using Win2k Cd and going into the rescue mode and fixing the boot problem.........
other way around is
install any third party softwares like Bootit
www.terabyteunlimited.com/
which will automatically detect Win2k and help you boot into it
__________________
My Website
http://raghu.buildtolearn.net

Last edited by raghavendra; 4th March 2005 at 12:14 PM.
Reply With Quote
  #4  
Old 4th March 2005, 12:13 PM
raghavendra Offline
Registered User
 
Join Date: Jan 2005
Location: Bangalore
Age: 31
Posts: 360
Quote:
Originally Posted by singh
if you hit a key aren't there not at least two choices ?
one says Fedora Core bla
and the second is just Other.
Select Other and w2k should boot
Hi
I doubt that could be possible because the second partition is already deleted which means that there is no grub installed anymore.......only it is present in the mbr which is why it is showing the grub> prompt.
__________________
My Website
http://raghu.buildtolearn.net
Reply With Quote
Reply

Tags
booting, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Very problem after booting indelible Using Fedora 3 1st May 2009 08:10 PM
f10 booting problem shanmuga_k72 Using Fedora 16 7th December 2008 08:24 PM
booting problem @vijay@ Installation, Upgrades and Live Media 9 13th August 2006 03:32 AM
Booting problem Al_666 Installation, Upgrades and Live Media 1 23rd November 2005 10:27 PM
Problem at booting satimis Using Fedora 3 28th June 2005 06:07 AM


Current GMT-time: 05:41 (Thursday, 18-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat