Fedora Linux Support Community & Resources Center
  #31  
Old 27th November 2006, 06:32 PM
FSWolf Offline
Registered User
 
Join Date: Nov 2006
Posts: 42
Hah Kick ass ok i will try that in half an hour so, i need to stop out
but thank you
Reply With Quote
  #32  
Old 29th November 2006, 05:55 AM
FSWolf Offline
Registered User
 
Join Date: Nov 2006
Posts: 42
It couldnt find any of the packages.
Reply With Quote
  #33  
Old 29th November 2006, 05:56 AM
FSWolf Offline
Registered User
 
Join Date: Nov 2006
Posts: 42
its the driver from www.mesa3d.org
Reply With Quote
  #34  
Old 29th November 2006, 06:53 AM
FSWolf Offline
Registered User
 
Join Date: Nov 2006
Posts: 42
kmod-fglrx-8.31.5-1.2.6.18_1.2849.fc6.x86_64
xorg-x11-drv-fglrx-libs-32bit-8.31.5-3.lvn6.x86_64

iv installed

how ever they dont seem to work
Reply With Quote
  #35  
Old 29th November 2006, 01:36 PM
chocobanana Offline
Registered User
 
Join Date: Jun 2005
Posts: 125
the driver from mesa can't be removed. Besides the packages you just installed, did you follow the other steps?
Reply With Quote
  #36  
Old 29th November 2006, 08:25 PM
FSWolf Offline
Registered User
 
Join Date: Nov 2006
Posts: 42
i tryed followin those steps with little sucsess =\
Reply With Quote
  #37  
Old 29th November 2006, 08:51 PM
chocobanana Offline
Registered User
 
Join Date: Jun 2005
Posts: 125
hmm

did you try glxgears? what's your average frame rate?

Can you post your xorg.conf?
Reply With Quote
  #38  
Old 29th November 2006, 09:11 PM
FSWolf Offline
Registered User
 
Join Date: Nov 2006
Posts: 42
Iv not tryed i will soon, i think every thing is installed ok but i dont see an ATI control panel in my menu or any thing like that. Allso i cant make the Desk Top Effects work T_T

So in meen time i booted up windows agian. Im gonna attack this agian tonight or tomorow.
Reply With Quote
  #39  
Old 30th November 2006, 07:20 AM
FSWolf Offline
Registered User
 
Join Date: Nov 2006
Posts: 42
i tryed gears lol they work
frame rate is
4108 frame in 5.1 seconds = 811.909

Last edited by FSWolf; 30th November 2006 at 07:23 AM.
Reply With Quote
  #40  
Old 30th November 2006, 07:34 AM
FSWolf Offline
Registered User
 
Join Date: Nov 2006
Posts: 42
Here is my xorg.conf file

# Xorg configuration created by pyxf86config

Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Synaptics" "CorePointer"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Synaptics"
Driver "synaptics"
Option "Device" "/dev/input/mice"
Option "Protocol" "auto-dev"
Option "Emulate3Buttons" "yes"
EndSection

Section "Device"
Identifier "Videocard0"
Driver "vesa"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
EndSubSection
EndSection

Section "Extensions"
Option "Composite" "Disable"
EndSection
Reply With Quote
  #41  
Old 30th November 2006, 06:37 PM
chocobanana Offline
Registered User
 
Join Date: Jun 2005
Posts: 125
it looks to me that your driver is correctly installed. Now try to find the ati control panel in gnome's menus and check if under open gl it says it's using ati's driver
Reply With Quote
Reply

Tags
5000, acer, ferrari

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Acer Ferrari 1000 help please tesseract85 Hardware & Laptops 5 12th September 2008 01:52 PM
Install FC5 in acer ferrari 4005 tofara EOL (End Of Life) Versions 5 12th April 2006 10:55 PM
FC5 on Acer Ferrari 4002 javier_drada EOL (End Of Life) Versions 3 25th March 2006 07:16 PM
FC5 on Acer Ferrari 4002 javier_drada EOL (End Of Life) Versions 0 25th March 2006 09:23 AM
Fedora on laptop Acer Aspire 5000 fbarsoba Hardware & Laptops 4 11th December 2005 05:22 PM


Current GMT-time: 00:31 (Friday, 18-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat