Fedora Linux Support Community & Resources Center
  #1  
Old 25th March 2007, 12:10 AM
MrUmunhum Offline
Registered User
 
Join Date: May 2006
Location: Mt Umunhum, CA, USA
Posts: 57
system-config-soundcard not working after fc6 3rd install

Hi guys,

I am having problems with my sound card configuration after the 2nd install of
FC6. I had to reinstall after YUM removed Gnome without my instructions to
do so.
The first install of FC6 worked fine until I used YUM to uninstall Evolution, which
removed Gnome. So I had to reinstall but Fedora would not install because I had
applied updates at a higher level. So I removed things like /usr and /lib to force
the reinstall. That worked but I can't get system-config-soundcard to work. No
error mesages anyway, just does not do anything ( command line or GUI )!

I would like to get my sound card working again without having to format my hard drive
and reinstalling for a 4th time. I install on another partitions and the sound card and
system-config-soundcard both work fine. So I think the hardware is good. It works with
Windozes! I am assuming that there is a configuration file somewhere that I need to
remove or replace?

Is there another way to configure the default sound card? Any ideas? Any help?

Thanks for your time.

Last edited by MrUmunhum; 25th March 2007 at 12:13 AM.
Reply With Quote
  #2  
Old 25th March 2007, 02:07 AM
Wayne
Guest
 
Posts: n/a
Just for your information, uninstalling Evolution does not remove Gnome, it will take evolution-sharp along as a dependency though. I'm guessing you tried to remove evolution-data-server, which is a serious no-no as it's an integral part of Gnome.

Edit: You tried to reinstall from the original CDs/DVD onto a system that was at a higher level without reformating the target drive and you're surprised things are broken?

Wayne

Last edited by rondonjin; 25th March 2007 at 02:09 AM.
Reply With Quote
Reply

Tags
3rd, fc6, install, systemconfigsoundcard, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
reloading sound modules and system-config-soundcard Hilbert Hardware & Laptops 4 30th November 2008 03:07 AM
Fedora Core 9 and system-config-soundcard prt7u Hardware & Laptops 1 2nd June 2008 06:32 PM
VNC - opening system-config-soundcard coolbeansdude51 Using Fedora 0 7th October 2007 09:12 PM
FC5, system-config-soundcard and device precedence Thetargos Hardware & Laptops 6 5th April 2006 03:44 PM


Current GMT-time: 01:25 (Thursday, 17-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat