Fedora Linux Support Community & Resources Center
  #1  
Old 25th September 2007, 10:18 PM
stamp Offline
Registered User
 
Join Date: Sep 2007
Posts: 1
Pulse audo no sound - fc8 test 2

After last update sound stopped working. When I type pulseaudio in terminal I get this error:

Code:
ALSA lib pcm_hw.c:1207:(_snd_pcm_hw_open) Invalid value for card
E: module-alsa-sink.c: Error opening PCM device hw:0: Nie ma takiego urządzenia
E: module.c: Failed to load  module "module-alsa-sink" (argument: "device=hw:0 sink_name=alsa_output.pci_1106_3059_alsa_playback_0"): initialization failed.
ALSA lib pcm_hw.c:1207:(_snd_pcm_hw_open) Invalid value for card
E: module-alsa-source.c: Error opening PCM device hw:0: Nie ma takiego urządzenia
E: module.c: Failed to load  module "module-alsa-source" (argument: "device=hw:0 source_name=alsa_input.pci_1106_3059_alsa_capture_0"): initialization failed.
I get this error only under normal user, so under root sound works but not under my day to day user.
Reply With Quote
  #2  
Old 25th September 2007, 10:57 PM
Seve Offline
Retired Community Manager
 
Join Date: Oct 2004
Location: The GTA, Ontario, Canada
Age: 56
Posts: 12,371
Hello:
You may or may not get a response to your question ?

The best place and in reality the only place to get a definitive answer to a Beta / Test release issue are the following:
https://bugzilla.redhat.com/
and or
http://www.redhat.com/mailman/listinfo/fedora-test-list

The developers do not monitor the forums here.

Seve
__________________
Registered Linux User: #384977
.................................................. ............
See the Links below for more Help and those much wanted extras ... :)
Reply With Quote
Reply

Tags
audo, fc8, pulse, sound, test

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pulse Audio Sound Card per Application NoOneElse Using Fedora 1 20th May 2010 04:16 PM
Very bad sound glitches using real time kernel & pulse dj-toonz Using Fedora 1 4th October 2009 01:30 PM
Fedora 11 surround sound over pulse zippy-cz Using Fedora 0 10th June 2009 01:10 PM
fedora 8 & pulse audio - nonroot users have no sound high Using Fedora 135 9th April 2009 02:25 AM
No sound at all alsa/pulse sherlok Hardware & Laptops 2 14th April 2008 12:15 PM


Current GMT-time: 23:07 (Saturday, 20-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
...Sunyani Tyco Photos on Instagram - La Esparta - Marinilla - Phi Phi Islands, Krabi Photos