Fedora Linux Support Community & Resources Center
Prev Previous Post   Next Post Next
  #1  
Old 3rd January 2008, 01:32 PM
seby Offline
Registered User
 
Join Date: Apr 2005
Location: Australia
Posts: 36
hostname incorrectly displayed

My hostname at the shell prompt initialy was "unknown0011b5dd0e7e"
I changed it to "MyHostname" through Administration->Network->DNS-Hostname.
Now the prompt correctly displays "MyHostname" but on my Billion router DHCP Table it says "unknown0011b5dd0e7e" running in windows is correct.
I am wondering if this is causing my problems with Samba? Can someone tell me whats going on?
Reply With Quote
 

Tags
displayed, hostname, incorrectly

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Time showing incorrectly eldiener Using Fedora 9 20th April 2008 02:15 AM
VMWare Incorrectly Shutdown duplex Using Fedora 1 30th May 2007 10:12 AM
Vino/VNC:how to let HostName displayed on title of VNCViewer instead of LibVNCServer lovetide Using Fedora 1 23rd April 2007 05:22 PM
Fedora Core 3 Hostname Error (Windows cannot ping 'hostname') 3K Tech Servers & Networking 1 3rd January 2005 03:24 AM


Current GMT-time: 09:49 (Friday, 19-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat