Fedora Linux Support Community & Resources Center
  #1  
Old 3rd May 2006, 10:46 AM
himanshuggc Offline
Registered User
 
Join Date: Apr 2005
Posts: 14
Device not found(i.e hard disk not found) while installing FC1

Hello, I want to install FC1 on HP Pavilion (a1320in).
When i start to install FC1 using first disk the language selection,
mouse selection goes properly.But when Disk Partition Setup process arives ,
following error is shown if i choose Automatic Partition or Manual Partition
Using Disk Druid (and then click NEXT).

ERROR SHOWN IS :

No Drives Found
An error has occured-no valid devices were found on which to create a new file systems.
Please check your hardware for the cause of this problem.

But i already have a 80GB hardisk which is working properly.
Please guide me.

My PC configuration is as follows :
HP Pavilion A1320in

Intel Pentium 4 Processor 524-3.06GHz(Supporting HT Technology &
EM 64T)
On board ATI Radeon Xprress 200 Hyper Memory Graphics
DVD RAM Drive(DVD RW/R, CD RW/R)
256 MB RAM
80 GB SATA Hard disk.
OS-Windows Media Center Edition
(All are working fine)

I also tried installing FC3 but it also does not install.
The Installation screen also doesnt appear(line shown "hdc:lost interrupt" before
Installation Screen to appear).But in FC1 installation the Installation
screen appears as quoted above.
Please reply as soon as possible.
Reply With Quote
Reply

Tags
device, disk, fc1, foundie, hard, installing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"No Bootable device found" after installing F11 fuser Installation, Upgrades and Live Media 4 16th June 2009 06:06 PM
Hard Disk not found after FC4 install dkuber EOL (End Of Life) Versions 1 6th May 2006 12:20 AM
Hard Drive not found after installing Fedora Core 4 Gunner2000 Hardware & Laptops 1 11th December 2005 10:49 AM
No Hard drive device found (Fedora Core 3) doudou1229 Installation, Upgrades and Live Media 1 2nd February 2005 03:43 PM


Current GMT-time: 01:39 (Wednesday, 22-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Caceres Photos - Van Buren Instagram Photos - Bon Air Photos on Instagram