Fedora Linux Support Community & Resources Center
  #1  
Old 25th August 2006, 03:17 PM
rayyes Offline
Registered User
 
Join Date: Dec 2004
Location: Toronto, ON
Posts: 408
Java apps come up BLANK

Hi there

I installed java (from Sun) as per Stanton Finley's notes and it went smooth. I was able to use limewire with no problems.
However i got greedy and installed Azureus using yum, which had 'java' as a dependancy so it went ahead and installed the java from the repos, among other packages.

Ever since, I get a blank window when running limewire.
I have uninstalled the java from yum, and re-installed the java from Sun, but I am still getting the blank window with limewire, for both normal user and root (i had to test it).
NOTE: I was going to attach a screenshot, but the window is literally a grey square

Any ideas? thanks
__________________
Peace - To the Middle East.
rayyes.com
Reply With Quote
  #2  
Old 25th August 2006, 10:15 PM
rayyes Offline
Registered User
 
Join Date: Dec 2004
Location: Toronto, ON
Posts: 408
bump.. .
__________________
Peace - To the Middle East.
rayyes.com
Reply With Quote
  #3  
Old 26th August 2006, 01:45 AM
rayyes Offline
Registered User
 
Join Date: Dec 2004
Location: Toronto, ON
Posts: 408
weird. after reinstalling the java from Sun, limewire seems to be working when during NX sessions, but not when im logged in from the box itself. go figure
__________________
Peace - To the Middle East.
rayyes.com
Reply With Quote
Reply

Tags
apps, blank, java

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Java / Swing apps Arthur Megapode Programming & Packaging 5 28th March 2009 02:27 AM
Java apps keyboard rjt Using Fedora 2 29th December 2008 08:48 PM
Blank screen on use of graphical apps [FC8] Ramon989 Using Fedora 0 28th February 2008 11:38 AM
Java apps problem 92b16vx Using Fedora 8 23rd August 2005 09:57 PM
Java Apps ON FC3 tron_gr Using Fedora 7 10th November 2004 03:38 PM


Current GMT-time: 01:48 (Saturday, 19-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat