Fedora Linux Support Community & Resources Center
  #1  
Old 31st August 2006, 07:21 AM
raport Offline
Registered User
 
Join Date: Aug 2006
Posts: 26
modprobe fatal could not load lib/modules....

dear friends,

i have 3 hard disks. one disk for windows, two in fedora core 4 . one is running and one is not which i only use as a a slave drive. i upgraded fc4 in the working disk to fedora core 5 by disabling the two other disks. i did this by removing the cables from them.

prior to upgrade i run fedora core 4 by booting in the concerned disk through BIOS boot selection. if ever i choose to start in windows i just select the other disk in windows in BIOS boot up. the other disk in fedora has a grub error. but i didn't mind because i'm only using it as a slave disk which i can access through fedora core 4 in the other disk. the windows OS is working fine too in this manner.

i successfully ugraded to fc5. but when i connected the hardisks and booted to fc5, the welcome fedora text showed up but just a little while the message modprobe fatal could not load lib/modules.... appeared so fast that i could not catch up with it followed with a blank black screen with letter X in the middle. nothing happened next except that it hung.

i removed the cable from the other non-working fedora core 4 disk and boot up again in fedora core 5. all went fine with all the splendid FC5 new features in display. from this i concluded that the other fedora core 4 disk is the problem. i have important data in the said disk to retrieve. how could i possibly recover the data and make fedora core 5 running with the three disks connected.

thanks for any help.

raport
Reply With Quote
  #2  
Old 2nd September 2006, 03:51 AM
Jman Offline
Registered User
 
Join Date: Mar 2004
Location: Minnesota, USA
Age: 28
Posts: 7,909
If you can't hot swap the drive in while FC5 is running you could boot a Linux live CD, and mount both drives and copy over.
Reply With Quote
Reply

Tags
fatal, lib or modules, load, modprobe

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plymouth Modules - Fatal matt12 Alpha, Beta & Snapshots Discussions (Fedora 10 Only) 22 28th October 2008 12:28 AM
modprobe ndiswrapper : FATAL error abhiusms Servers & Networking 2 27th May 2008 09:59 AM
modprobe: FATAL: Error running install command for sound_slot_1 GrahamB Hardware & Laptops 3 5th March 2005 02:13 PM


Current GMT-time: 07:31 (Wednesday, 16-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat