Fedora Linux Support Community & Resources Center
  #1  
Old 17th September 2006, 03:27 PM
shotsman Offline
Registered User
 
Join Date: Jan 2006
Location: Aldershot, Hants, Uk
Posts: 2
FC6 T3 - First Time Startup Hangs

I have just installed FC6 T3 on an Intel Dual Core(805) system. I selected XEN in the install options otherwise, just the normal sort of stuff for a server rather than desktop.
When it boots the system hangs when it gets into the bit where it starts up the first time login stuff.
So,
1) is there anyway to get round this? I tried to stop it going to runlevel 5 by booting into single user and editing itttab but this makes no difference. X is still started.
2) Has anyone else seen this issue?
Reply With Quote
  #2  
Old 17th September 2006, 03:55 PM
jim Offline
Retired Community Manager & Avid Drinker Of Suds
 
Join Date: Feb 2005
Location: Rochester NY
Age: 40
Posts: 4,175
I think you chose the wrong kernel i believe you need the smp kernel
http://www.phoronix.com/scan.php?pag...item=503&num=1
__________________
Registered Linux User: #376813
Western NY
My linux site
Smolt Profile

please remember to say if you problem was solved

Did you get your id10t award today?
Reply With Quote
  #3  
Old 17th September 2006, 05:51 PM
shotsman Offline
Registered User
 
Join Date: Jan 2006
Location: Aldershot, Hants, Uk
Posts: 2
possibly solved!

just to clarify that this is OOTB (or off CD). I did a custom install and selected xen as one of the package groups that I wanted to install.
In the grub.conf options, the only choice available is ( from the file)
title Fedora Core (2.6.17-2630.fc6xen)
root (hd1,0)
kernel /xen.gz-2.6.17-1.2630.fc6
module /vmlinuz-2.6.17-1.2630.fc6xen ro root=LABEL=/1 rhgb
module /initird-2.6.17-1.2630.fc6xen.img


When booted into single user mode, a uname -a gives

Linux T140AV 2.6.17-1.2630.fc6xen #1 SMP

So, the kernel actually running is the SMP FC6 kernel with XEN built in. This I am assuming is the right one.

If I then continue the startup, it tries to start X to do the first boot stuff. After a while it just hangs (the whole system)
This problem could be worth a Bugzilla report as it is just using available options and nothing tailored.

Well, I seem to have fixed the problem. I edited the /etc/X11/xorg.conf and changed the driver from "nv" to "vesa" and now I can boot into X !
Reply With Quote
Reply

Tags
fc6, hangs, startup, time

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
system hangs from time to time..... chicom9 Using Fedora 2 4th December 2007 09:05 AM
fc5 hangs on startup Pietri85 EOL (End Of Life) Versions 7 22nd September 2006 04:00 PM
[FC 4] Hangs during startup eXt Using Fedora 4 8th December 2005 10:49 AM
X hangs from time to time after installing FC4 skarb Using Fedora 0 30th August 2005 08:28 PM
FC2 hangs at startup! tuxeedo Using Fedora 5 17th February 2005 09:51 PM


Current GMT-time: 19:15 (Thursday, 23-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Ubeda Travel Photos - Focsani Travel Photos - Cuernavaca Instagram Photos